#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 20:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:35)
  2. Quick "Octavia" trademark update (sbalukoff, 20:01:39)
    1. : http://tsdr.uspto.gov/#caseNumber=86319369&caseType=SERIAL_NO&searchType=statusSearch (sbalukoff, 20:02:02)

  3. Octavia hack-a-thon in December (sbalukoff, 20:04:39)
    1. https://etherpad.openstack.org/p/octavia-kilo-meetup (sbalukoff, 20:04:55)
    2. https://review.openstack.org/#/c/138205/ (blogan, 20:09:35)
    3. ACTION: everyone participate in LBaaSv2 object model discussion here: https://review.openstack.org/#/c/138205/ (sbalukoff, 20:11:31)
    4. https://review.openstack.org/136540 (johnsom, 20:15:48)
    5. ACTION: Rackspace team to get something out on the mailing list about whiteboard discussions they've been having / monolithic controller discussion (sbalukoff, 20:15:56)

  4. Progress reports (sbalukoff, 20:17:04)
    1. ACTION: Interested parties should have discussion over whether to have decimal version numbers for the api on the gerrit review for the same. (sbalukoff, 20:23:11)
    2. https://review.openstack.org/#/c/121233/ (TrevorV_, 20:25:02)
    3. https://review.openstack.org/#/c/126801/ (TrevorV_, 20:27:00)
    4. https://etherpad.openstack.org/p/octavia-pending-reviews (johnsom, 20:27:40)
    5. ACTION: We need people to do reviews. No seriously, we do. (sbalukoff, 20:29:10)
    6. https://review.openstack.org/#/c/135495/ (blogan, 20:37:21)
    7. ACTION: sbalukoff to assign https://blueprints.launchpad.net/octavia/+spec/amphorae-scheduler to sballe (sbalukoff, 20:37:47)
    8. https://review.openstack.org/#/c/136499/ (TrevorV_, 20:39:11)
    9. ACTION: review all the things! (sbalukoff, 20:41:37)

  5. jorgem's agenda item(s) (sbalukoff, 20:43:44)
    1. ACTION: TrevorV_ to look into JSONSchema / JSONHome (sbalukoff, 20:44:09)
    2. ACTION: jorgem to update Octavia constitution.rst or hacking.rst with principles around seamless upgrades / downgrades (sbalukoff, 20:51:10)

  6. Open Discussion (sbalukoff, 20:52:35)


Meeting ended at 20:55:58 UTC (full logs).

Action items

  1. everyone participate in LBaaSv2 object model discussion here: https://review.openstack.org/#/c/138205/
  2. Rackspace team to get something out on the mailing list about whiteboard discussions they've been having / monolithic controller discussion
  3. Interested parties should have discussion over whether to have decimal version numbers for the api on the gerrit review for the same.
  4. We need people to do reviews. No seriously, we do.
  5. sbalukoff to assign https://blueprints.launchpad.net/octavia/+spec/amphorae-scheduler to sballe
  6. review all the things!
  7. TrevorV_ to look into JSONSchema / JSONHome
  8. jorgem to update Octavia constitution.rst or hacking.rst with principles around seamless upgrades / downgrades


Action items, by person

  1. jorgem
    1. jorgem to update Octavia constitution.rst or hacking.rst with principles around seamless upgrades / downgrades
  2. openstack
    1. everyone participate in LBaaSv2 object model discussion here: https://review.openstack.org/#/c/138205/
  3. sballe
    1. sbalukoff to assign https://blueprints.launchpad.net/octavia/+spec/amphorae-scheduler to sballe
  4. sbalukoff
    1. sbalukoff to assign https://blueprints.launchpad.net/octavia/+spec/amphorae-scheduler to sballe
  5. TrevorV_
    1. TrevorV_ to look into JSONSchema / JSONHome
  6. UNASSIGNED
    1. Rackspace team to get something out on the mailing list about whiteboard discussions they've been having / monolithic controller discussion
    2. Interested parties should have discussion over whether to have decimal version numbers for the api on the gerrit review for the same.
    3. We need people to do reviews. No seriously, we do.
    4. review all the things!


People present (lines said)

  1. sbalukoff (152)
  2. blogan (63)
  3. TrevorV_ (48)
  4. xgerman (32)
  5. jorgem (28)
  6. rm_work (23)
  7. sballe (22)
  8. johnsom (11)
  9. openstack (4)
  10. ajmiller (3)
  11. rohara (3)
  12. dougwig (2)
  13. jamiem (1)
  14. jwarendt (1)
  15. barclaac (1)


Generated by MeetBot 0.1.4.