#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:12 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:04:34)
    1. ACTION: xgerman pull out hair (dougwig, 20:04:35)
    2. https://www.youtube.com/watch?v=dQw4w9WgXcQ (rm_work, 20:04:35)
    3. https://etherpad.openstack.org/p/neutron-liberty-mid-cycle (dougwig, 20:04:37)

  2. Brief progress reports (xgerman, 20:06:14)
    1. https://review.openstack.org/#/c/167796/ (ajmiller, 20:07:35)
    2. https://review.openstack.org/#/c/170599/ (mwang2, 20:11:03)

  3. Summer Midcycle for LBaaS/Octavia (xgerman, 20:13:13)
    1. ACTION: johnsom start midcycle etherpad (xgerman, 20:20:13)
    2. https://etherpad.openstack.org/p/LBaaS-FWaaS-VPNaaS_Summer_Midcycle_meetup (johnsom, 20:21:46)

  4. Confirm API Server vs. Controller Worker database updates (xgerman, 20:22:52)
  5. Review what still needs to be completed for the end to end demo (xgerman, 20:36:10)
    1. https://review.openstack.org/#/c/160964/ (TrevorV, 20:36:46)
    2. https://review.openstack.org/#/c/149079/ (crc32, 20:42:30)

  6. Should Octavia use tempest or Rally for integration tests? - 2 (xgerman, 20:43:24)
    1. https://www.mirantis.com/blog/rally-openstack-tempest-testing-made-simpler (johnsom, 20:51:26)

  7. Rally automatically installs and configures Tempest, and automates running Tempest tests. (xgerman, 20:56:56)
  8. : Open Discussion (xgerman, 20:57:19)


Meeting ended at 21:00:41 UTC (full logs).

Action items

  1. xgerman pull out hair
  2. johnsom start midcycle etherpad


Action items, by person

  1. johnsom
    1. johnsom start midcycle etherpad
  2. xgerman
    1. xgerman pull out hair


People present (lines said)

  1. xgerman (66)
  2. blogan (56)
  3. johnsom (36)
  4. jorgem (34)
  5. dougwig (31)
  6. TrevorV (20)
  7. ptoohill (20)
  8. crc32 (10)
  9. rm_work (7)
  10. ptoohill-oo (6)
  11. fnaval (4)
  12. ajmiller (4)
  13. openstack (4)
  14. mwang2 (3)
  15. sballe (2)


Generated by MeetBot 0.1.4.