#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Meeting_2015-05-27 (xgerman, 20:00:50)

  1. Announcements (xgerman, 20:01:10)
    1. http://bit.ly/Octavia_OS_2015_video (xgerman, 20:08:38)
    2. https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/load-balancing-as-a-service-kilo-and-beyond (xgerman, 20:08:46)
    3. https://etherpad.openstack.org/p/YVR-neutron-octavia (xgerman, 20:08:56)
    4. https://etherpad.openstack.org/p/YVR-neutron-lbaas-use-cases (xgerman, 20:09:05)

  2. Brief progress reports (xgerman, 20:09:54)
  3. Static Code Analysis (xgerman, 20:14:22)
    1. http://www.sonarqube.org/ (johnsom, 20:15:13)
    2. http://sonar.designate-ci.com/ (xgerman, 20:16:20)

  4. How to solve tightly coupled drivers (compute, network, amphora) (xgerman, 20:26:19)
    1. ACTION: blogan will evaluate option 1 and 2 in more detail for revisiting next week (xgerman, 20:42:45)

  5. Align Octavia user API with neutron-lbaas's API (xgerman, 20:43:04)
    1. ACTION: blogan file RFE in launchpad for aligning Octavia API with Neutron LBaaS V2 (xgerman, 20:49:45)

  6. Open Discussion (xgerman, 20:50:32)


Meeting ended at 20:59:28 UTC (full logs).

Action items

  1. blogan will evaluate option 1 and 2 in more detail for revisiting next week
  2. blogan file RFE in launchpad for aligning Octavia API with Neutron LBaaS V2


Action items, by person

  1. blogan
    1. blogan will evaluate option 1 and 2 in more detail for revisiting next week
    2. blogan file RFE in launchpad for aligning Octavia API with Neutron LBaaS V2


People present (lines said)

  1. xgerman (97)
  2. blogan (87)
  3. rm_work (60)
  4. dougwig (43)
  5. johnsom (25)
  6. TrevorV (19)
  7. sballe (15)
  8. openstack (4)
  9. madhu_ak (3)
  10. ajmiller (2)
  11. jwarendt (1)
  12. Aish (1)
  13. ajmiller_ (1)
  14. trevhole (1)
  15. mwang2_ (1)


Generated by MeetBot 0.1.4.