#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:04 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:00:21)
    1. https://www.openstack.org/summit/tokyo-2015/call-for-speakers/manage/3647/summary (xgerman, 20:00:50)
    2. https://etherpad.openstack.org/p/Octavia-Tokyo-Talks (xgerman, 20:01:03)
    3. https://etherpad.openstack.org/p/LBaaS-FWaaS-VPNaaS_Summer_Midcycle_meetup (xgerman, 20:06:49)

  2. Brief progress reports (xgerman, 20:09:15)
    1. https://review.openstack.org/#/c/192359/ (TrevorV, 20:10:08)

  3. Should Octavia install the Neutron LBaaS Octavia plugin? (xgerman, 20:16:35)
    1. https://review.openstack.org/#/c/196265/ (xgerman, 20:16:44)
    2. https://www.irccloud.com/pastebin/QlA8s66x/ (dougwig, 20:19:49)

  4. Open Discussion (xgerman, 20:22:44)
    1. ACTION: rmwork enable py34 gate for Octavia (xgerman, 20:36:15)
    2. https://review.openstack.org/#/c/182439/ (xgerman, 20:39:12)
    3. ACTION: madhu_ak add scenario job to Neutron LBaaS (xgerman, 20:41:23)
    4. ACTION: mwang2 set up experimental job to run LBaaS V2 tempest tests against Octavia (xgerman, 20:44:13)
    5. https://review.openstack.org/#/c/197717/ (TrevorV, 20:48:42)
    6. https://review.openstack.org/#/c/197732/ (rm_work, 20:49:52)
    7. https://review.openstack.org/#/c/197732/ (TrevorV, 20:50:21)


Meeting ended at 20:53:43 UTC (full logs).

Action items

  1. rmwork enable py34 gate for Octavia
  2. madhu_ak add scenario job to Neutron LBaaS
  3. mwang2 set up experimental job to run LBaaS V2 tempest tests against Octavia


Action items, by person

  1. madhu_ak
    1. madhu_ak add scenario job to Neutron LBaaS
  2. mwang2
    1. mwang2 set up experimental job to run LBaaS V2 tempest tests against Octavia


People present (lines said)

  1. xgerman (91)
  2. rm_work (36)
  3. TrevorV (25)
  4. dougwig (24)
  5. madhu_ak (16)
  6. blogan (13)
  7. mwang2 (5)
  8. openstack (4)
  9. ajmiller (3)
  10. sballe (1)
  11. fnaval (1)
  12. Aish (1)
  13. ajmiller_ (1)


Generated by MeetBot 0.1.4.