#openstack-meeting-alt: octavia

Meeting started by xgerman at 20:00:29 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:01:12)
    1. https://docs.google.com/document/d/1nw5jVn0hjmhlhkZJAohx-gqRkkbVhMMJ79Pogd0ysEk/edit#heading=h.lcnfr8uk78d (TrevorV, 20:03:23)
    2. http://eavesdrop.openstack.org/meetings/horizon_lbaas_v2_ui_discussion/2015/horizon_lbaas_v2_ui_discussion.2015-07-16-16.00.html (TrevorV, 20:03:41)

  2. Brief progress reports (xgerman, 20:07:13)
    1. https://review.openstack.org/#/c/202336/ (TrevorV, 20:07:52)
    2. https://review.openstack.org/#/c/196238/ (madhu_ak, 20:09:46)
    3. ACTION: sballe, TrevorV, sbalukoff create architetcure diagram (xgerman, 20:14:36)

  3. Open Discussion (xgerman, 20:18:12)
    1. https://review.openstack.org/#/c/179818/ (ajmiller, 20:19:04)
    2. https://review.openstack.org/#/c/160061/10 (minwang2, 20:19:04)
    3. https://review.openstack.org/#/c/180436/ (ajmiller, 20:19:14)
    4. https://review.openstack.org/#/c/160460/ (ajmiller, 20:19:23)
    5. https://review.openstack.org/204744 (rm_work, 20:19:30)
    6. https://review.openstack.org/#/c/193887/ (ajmiller, 20:19:37)
    7. ACTION: HP do performance tests with health manager and mysql in memory DB (xgerman, 20:24:37)
    8. ACTION: minwang2 to make sure the database cleanup code gets moved to housekeeping (johnsom, 20:25:39)
    9. https://review.openstack.org/201882 <-- how do I reoncile this with mins code? (crc32, 20:26:32)


Meeting ended at 20:34:03 UTC (full logs).

Action items

  1. sballe, TrevorV, sbalukoff create architetcure diagram
  2. HP do performance tests with health manager and mysql in memory DB
  3. minwang2 to make sure the database cleanup code gets moved to housekeeping


Action items, by person

  1. minwang2
    1. minwang2 to make sure the database cleanup code gets moved to housekeeping
  2. sballe
    1. sballe, TrevorV, sbalukoff create architetcure diagram
  3. sbalukoff
    1. sballe, TrevorV, sbalukoff create architetcure diagram
  4. TrevorV
    1. sballe, TrevorV, sbalukoff create architetcure diagram


People present (lines said)

  1. xgerman (38)
  2. sbalukoff (38)
  3. johnsom (23)
  4. TrevorV (23)
  5. sballe (19)
  6. rm_work (14)
  7. ajmiller (11)
  8. crc32 (11)
  9. minwang2 (6)
  10. madhu_ak (5)
  11. openstack (4)
  12. bharath__ (3)
  13. dougwig (2)
  14. jwarendt (1)
  15. blogan (0)


Generated by MeetBot 0.1.4.