#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:06 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:00:29)
    1. https://www.kosmoscentral.com/kosmos-esync (sbalukoff, 20:03:57)
    2. https://github.com/gslb/gslb-specs/pull/1/files (johnsom, 20:04:25)
    3. http://www.kosmos.co.uk/ (sbalukoff, 20:04:26)

  2. Brief progress reports (xgerman, 20:09:26)
    1. https://review.openstack.org/#/c/206258/ (xgerman, 20:10:00)
    2. https://wiki.openstack.org/wiki/Neutron/LBaaS/l7 (sbalukoff, 20:10:30)
    3. https://review.openstack.org/#/c/208793/ (johnsom, 20:10:50)
    4. https://review.openstack.org/#/c/208763/ (sbalukoff, 20:11:20)
    5. https://review.openstack.org/#/c/209210/ (blogan, 20:12:31)
    6. https://review.openstack.org/#/c/208640/ (xgerman, 20:13:06)
    7. https://review.openstack.org/#/c/160061/ (minwang2, 20:15:17)

  3. Octavia reference implementation in Liberty (xgerman, 20:20:10)
    1. https://etherpad.openstack.org/p/YVR-neutron-octavia (xgerman, 20:20:26)
    2. ACTION: bana_k, TrevorV work on octavia driver (xgerman, 20:35:20)

  4. Open Discussion (xgerman, 20:47:05)
    1. ACTION: dougwig write UDP LB in ruby (xgerman, 20:54:07)


Meeting ended at 20:58:30 UTC (full logs).

Action items

  1. bana_k, TrevorV work on octavia driver
  2. dougwig write UDP LB in ruby


Action items, by person

  1. bana_k
    1. bana_k, TrevorV work on octavia driver
  2. dougwig
    1. dougwig write UDP LB in ruby
  3. TrevorV
    1. bana_k, TrevorV work on octavia driver


People present (lines said)

  1. sbalukoff (94)
  2. xgerman (91)
  3. blogan (51)
  4. dougwig (29)
  5. johnsom (24)
  6. crc32 (11)
  7. TrevorV (9)
  8. madhu_ak (4)
  9. openstack (4)
  10. bana_k (3)
  11. minwang2 (3)
  12. mestery (3)
  13. ajmiller (2)
  14. rm_work (1)
  15. fnaval (1)


Generated by MeetBot 0.1.4.