#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:03 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:00:45)
    1. ACTION: german add sbalukoff to lab talk (xgerman, 20:02:22)
    2. https://www.openstack.org/summit/tokyo-2015/schedule/main-conference (xgerman, 20:04:19)

  2. Brief progress reports (xgerman, 20:14:07)
  3. L7 (xgerman, 20:14:51)
  4. Liberty deadline stuff (xgerman, 20:15:28)
    1. ACTION: evgenyf to do etherpad, start ML discussion of remaining L7 tasks. (sbalukoff, 20:41:10)
    2. ACTION: evgenyf to do etherpad, start ML discussion of remaining L7 tasks. (xgerman, 20:41:50)

  5. Brief progress reports (xgerman, 20:47:00)
    1. https://review.openstack.org/#/c/202336/ (TrevorV, 20:49:19)

  6. Open Discussion (xgerman, 20:52:53)


Meeting ended at 20:58:44 UTC (full logs).

Action items

  1. german add sbalukoff to lab talk
  2. evgenyf to do etherpad, start ML discussion of remaining L7 tasks.
  3. evgenyf to do etherpad, start ML discussion of remaining L7 tasks.


Action items, by person

  1. evgenyf
    1. evgenyf to do etherpad, start ML discussion of remaining L7 tasks.
    2. evgenyf to do etherpad, start ML discussion of remaining L7 tasks.
  2. sbalukoff
    1. german add sbalukoff to lab talk


People present (lines said)

  1. xgerman (102)
  2. sbalukoff (78)
  3. blogan_ (76)
  4. dougwig (42)
  5. rm_work (33)
  6. TrevorV (21)
  7. johnsom_ (14)
  8. evgenyf (12)
  9. madhu_ak (11)
  10. crc32 (8)
  11. openstack (5)
  12. bana_k (4)
  13. ajmiller (3)
  14. abdelwas (2)
  15. minwang2 (1)
  16. bharathm (1)
  17. blogan (0)


Generated by MeetBot 0.1.4.