#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:51 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:01:18)
  2. Tagging our release + packaging (xgerman, 20:06:55)
    1. https://review.openstack.org/#/c/229518/ (johnsom, 20:08:39)

  3. Brief progress reports (xgerman, 20:14:30)
    1. https://review.openstack.org/#/c/210968 (blogan, 20:15:55)
    2. https://review.openstack.org/#/c/228581/ (johnsom, 20:20:13)
    3. https://bitbucket.org/ned/coveragepy/issues/416/coverage-40-is-causing-existing-unit-tests (johnsom, 20:21:23)
    4. ACTION: review #link https://review.openstack.org/#/c/224929/ (xgerman, 20:24:04)
    5. https://review.openstack.org/#/c/226599/ (TrevorV, 20:24:33)
    6. https://review.openstack.org/#/c/224929/ (TrevorV, 20:24:38)
    7. https://review.openstack.org/#/c/218735/ (crc32, 20:25:08)
    8. ACTION: review #link https://review.openstack.org/#/c/218735/ (xgerman, 20:25:32)

  4. Octavia talk (xgerman, 20:27:39)
    1. https://docs.google.com/document/d/12x6Xc6ktopg9mhxz7yqp_VsFTTqVRxJ_PtZlvzb0xPU/edit?usp=sharing (johnsom, 20:29:44)
    2. https://docs.google.com/presentation/d/1PYBLtNrkyg__FjyZ2ywynNv-22FW88hDz5j9q8W1ZOQ/edit?usp=sharing (johnsom, 20:30:25)

  5. Open Discussion (xgerman, 20:42:29)
    1. https://review.openstack.org/#/c/220654 (blogan, 20:45:03)
    2. https://review.openstack.org/#/c/220654 (TrevorV, 20:45:22)


Meeting ended at 20:55:23 UTC (full logs).

Action items

  1. review #link https://review.openstack.org/#/c/224929/
  2. review #link https://review.openstack.org/#/c/218735/


Action items, by person

  1. openstack
    1. review #link https://review.openstack.org/#/c/224929/
    2. review #link https://review.openstack.org/#/c/218735/


People present (lines said)

  1. xgerman (85)
  2. johnsom (54)
  3. sbalukoff (52)
  4. blogan (51)
  5. rm_work (44)
  6. crc32 (23)
  7. TrevorV (18)
  8. minwang2 (6)
  9. dougwig (5)
  10. bana_k (4)
  11. armax (4)
  12. openstack (4)
  13. sballe (3)
  14. ajmiller (2)
  15. blallau (1)
  16. bharathm (1)


Generated by MeetBot 0.1.4.