#openstack-meeting-alt: Octavia

Meeting started by xgerman at 19:59:38 UTC (full logs).

Meeting summary

  1. Coronation (xgerman, 20:00:26)
    1. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_cf118bc0186899ff (xgerman, 20:00:31)
    2. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_cf118bc0186899ff (xgerman, 20:00:35)

  2. Mid-cycle in San Antonio (johnsom, 20:02:17)
    1. https://etherpad.openstack.org/p/lbaas-mitaka-midcycle (johnsom, 20:02:27)

  3. GSLB/Kosmos mid-cycle (johnsom, 20:08:20)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Agenda (johnsom, 20:08:28)
    2. https://etherpad.openstack.org/p/lbaas-mitaka-midcycle (bana_k, 20:08:31)

  4. Progress reports (johnsom, 20:10:47)
    1. ACTION: johnsom to track down and request reviews on stable/liberty TLS patches. (johnsom, 20:17:46)
    2. AGREED: Meeting will happen on Dec. 16th, then resume Jan. 6th (johnsom, 20:21:44)

  5. OpenStack Tokyo Summit presentation feedback (johnsom, 20:23:15)
  6. Open discussion (johnsom, 20:31:08)
    1. http://docs.openstack.org/releases/schedules/mitaka.html (johnsom, 20:32:35)
    2. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/lbaasv2-suport,n,z (bana_k, 20:42:51)
    3. ACTION: Please review the heat work for LBaaSv2 (johnsom, 20:43:39)


Meeting ended at 20:45:33 UTC (full logs).

Action items

  1. johnsom to track down and request reviews on stable/liberty TLS patches.
  2. Please review the heat work for LBaaSv2


Action items, by person

  1. johnsom
    1. johnsom to track down and request reviews on stable/liberty TLS patches.


People present (lines said)

  1. johnsom (84)
  2. sbalukoff (71)
  3. rm_work (43)
  4. xgerman (37)
  5. dougwig (24)
  6. crc32 (13)
  7. minwang2 (7)
  8. blogan (7)
  9. bana_k (6)
  10. armax (6)
  11. ptoohill (6)
  12. openstack (4)
  13. blallau (3)
  14. eranra (2)
  15. barclaac (2)
  16. ajmiller_ (2)


Generated by MeetBot 0.1.4.