#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:01:11 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:36)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-March/001014.html (johnsom, 20:02:18)

  2. Governance issues (johnsom, 20:04:49)
    1. https://review.openstack.org/#/c/272696/ (johnsom, 20:06:50)
    2. http://governance.openstack.org/reference/tags/index.html#release-management-tags (johnsom, 20:07:52)
    3. VOTE: Voted on "Should we move to release:cycle-with-intermediary?" Results are, Yes: 8 (johnsom, 20:21:17)
    4. https://bugs.launchpad.net/bandit/+bug/1557697 (johnsom, 20:22:37)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088592.html (johnsom, 20:23:02)
    6. http://governance.openstack.org/reference/tags/stable_follows-policy.html (johnsom, 20:24:21)
    7. VOTE: Voted on "Should we apply for the stable:follows-policy tag?" Results are, Yes: 9 (johnsom, 20:28:02)

  3. Update on Bandit gate (johnsom, 20:28:37)
    1. https://bugs.launchpad.net/bandit/+bug/1557697 (johnsom, 20:29:42)

  4. Brief progress reports / patches needing reviews (johnsom, 20:30:28)
    1. https://review.openstack.org/#/c/285596/ (minwang2, 20:30:44)
    2. https://review.openstack.org/#/c/289595/ (minwang2, 20:30:45)
    3. https://review.openstack.org/#/c/164828/ - Need to reuse methods though, but that will be in a separate commit (madhu_ak, 20:35:44)

  5. Open Discussion (johnsom, 20:36:22)
    1. https://etherpad.openstack.org/p/lbaas-octavia-docs-needed (sbalukoff, 20:37:32)
    2. ACTION: sbalukoff to open bugs listing docs needed (RFE bugs) (sbalukoff, 20:40:02)


Meeting ended at 20:53:08 UTC (full logs).

Action items

  1. sbalukoff to open bugs listing docs needed (RFE bugs)


Action items, by person

  1. sbalukoff
    1. sbalukoff to open bugs listing docs needed (RFE bugs)


People present (lines said)

  1. johnsom (102)
  2. sbalukoff (89)
  3. xgerman (25)
  4. madhu_ak (19)
  5. TrevorV|Home (17)
  6. openstack (13)
  7. minwang2 (8)
  8. bharathm (6)
  9. rm_work (5)
  10. neelashah (4)
  11. ajmiller (3)
  12. markvan (1)


Generated by MeetBot 0.1.4.