#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:36 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:16)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-March/001018.html (johnsom, 20:01:29)

  2. Docu-geddon (johnsom, 20:05:53)
    1. https://bugs.launchpad.net/octavia/+bugs?field.tag=docs (johnsom, 20:09:33)
    2. https://bugs.launchpad.net/octavia/+bugs?field.tag=docs (johnsom, 20:14:50)
    3. http://octavia.io/294338 (blogan, 20:18:33)
    4. ACTION: sbalukoff to create spec for adding functionality to Octavia so that it can be stand-alone if people want to use it that way. (sbalukoff, 20:37:42)
    5. ACTION: go back to remedial chair school (dougwig, 20:49:18)
    6. https://etherpad.openstack.org/p/lbaas-mitaka-midcycle (johnsom, 20:49:18)
    7. ACTION: blogan create spec mapping out octavia and neutron-lbaas tasks to achieve parity and roadmap for the future (blogan, 20:49:45)
    8. ACTION: blogan Create the spec (johnsom, 20:50:03)
    9. https://etherpad.openstack.org/p/mitaka-neutron-next-adv-services (johnsom, 20:53:57)


Meeting ended at 20:57:51 UTC (full logs).

Action items

  1. sbalukoff to create spec for adding functionality to Octavia so that it can be stand-alone if people want to use it that way.
  2. go back to remedial chair school
  3. blogan create spec mapping out octavia and neutron-lbaas tasks to achieve parity and roadmap for the future
  4. blogan Create the spec


Action items, by person

  1. blogan
    1. blogan create spec mapping out octavia and neutron-lbaas tasks to achieve parity and roadmap for the future
    2. blogan Create the spec
  2. sbalukoff
    1. sbalukoff to create spec for adding functionality to Octavia so that it can be stand-alone if people want to use it that way.


People present (lines said)

  1. sbalukoff (60)
  2. johnsom (49)
  3. blogan (46)
  4. xgerman (31)
  5. dougwig (23)
  6. TrevorV (16)
  7. mhayden (5)
  8. rm_work (4)
  9. ptoohill (4)
  10. kong (4)
  11. openstack (3)
  12. minwang2 (2)
  13. Apsu (2)
  14. bana_k (1)
  15. Aish (1)
  16. ajmiller_ (1)
  17. eranra_ (1)


Generated by MeetBot 0.1.4.