#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:02 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:00:38)
  2. Brief progress reports / bugs needing review (johnsom, 20:02:30)
    1. https://review.openstack.org/#/c/257201/ (TrevorV|Home, 20:02:40)
    2. https://review.openstack.org/305525 (fnaval, 20:02:48)
    3. https://review.openstack.org/310326 (fnaval, 20:02:48)
    4. https://review.openstack.org/317692 (fnaval, 20:02:48)
    5. https://review.openstack.org/#/c/306084 (TrevorV|Home, 20:02:49)
    6. https://review.openstack.org/306669 (fnaval, 20:02:59)
    7. https://review.openstack.org/308091 (fnaval, 20:02:59)
    8. https://review.openstack.org/309635 (fnaval, 20:03:01)
    9. https://review.openstack.org/310069 (fnaval, 20:03:03)

  3. Merging the Cores (johnsom, 20:04:39)
    1. ACTION: dougwig to contact overlord for core reviewer merge between lbaas and octavia projects (johnsom, 20:07:25)

  4. Revisiting Status visibility (johnsom, 20:08:04)
    1. https://bugs.launchpad.net/neutron/+bug/1585250 (johnsom, 20:08:10)
    2. ACTION: Everyone comment on the status/CLI RFE (johnsom, 20:27:19)

  5. Error Message as LB API Attribute (johnsom, 20:27:41)
    1. https://bugs.launchpad.net/neutron/+bug/1585266 (johnsom, 20:27:57)
    2. http://developer.openstack.org/api-ref-compute-v2.1.html#showServer (fnaval, 20:29:48)
    3. ACTION: Everyone comment on the "error message" in API RFE (johnsom, 20:40:48)

  6. Neutron-LBaaS Tempest Plugin (johnsom, 20:42:09)
    1. https://review.openstack.org/#/c/321087 (johnsom, 20:42:19)

  7. Open Discussion (johnsom, 20:48:36)
    1. https://bugs.launchpad.net/octavia/+bugs?field.tag=docs (johnsom, 20:53:19)


Meeting ended at 21:00:34 UTC (full logs).

Action items

  1. dougwig to contact overlord for core reviewer merge between lbaas and octavia projects
  2. Everyone comment on the status/CLI RFE
  3. Everyone comment on the "error message" in API RFE


Action items, by person

  1. dougwig
    1. dougwig to contact overlord for core reviewer merge between lbaas and octavia projects
  2. UNASSIGNED
    1. Everyone comment on the status/CLI RFE
    2. Everyone comment on the "error message" in API RFE


People present (lines said)

  1. johnsom (78)
  2. blogan (60)
  3. TrevorV|Home (52)
  4. a2hill (43)
  5. fnaval (40)
  6. sbalukoff (38)
  7. xgerman (33)
  8. dougwig (16)
  9. alhu (10)
  10. Frito (9)
  11. bana_k (6)
  12. openstack (5)
  13. bharathm (4)


Generated by MeetBot 0.1.4.