#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:39 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/096281.html (johnsom, 20:02:21)

  2. Brief progress reports / bugs needing review (johnsom, 20:07:31)
    1. https://review.openstack.org/#/c/308718/ (fnaval, 20:08:11)
    2. https://review.openstack.org/#/c/310326/ (fnaval, 20:08:11)
    3. https://review.openstack.org/#/c/317692/ (fnaval, 20:08:11)
    4. https://review.openstack.org/#/c/321413/2 (evgenyf, 20:08:29)
    5. https://review.openstack.org/#/q/status:open+branch:master+topic:bug/1585116 (eezhova, 20:08:41)
    6. https://review.openstack.org/#/c/323188/1 (evgenyf, 20:09:40)
    7. https://review.openstack.org/#/c/318153 (evgenyf, 20:09:47)
    8. https://review.openstack.org/#/c/257201/ (TrevorV_, 20:10:54)
    9. https://review.openstack.org/#/c/310490/ (eezhova, 20:11:46)
    10. https://review.openstack.org/#/c/318513/5 (evgenyf, 20:12:16)
    11. https://review.openstack.org/#/c/318153 (TrevorV_, 20:12:55)

  3. Octavia / Neutron-LBaaS mid-cycle (johnsom, 20:15:44)
    1. https://etherpad.openstack.org/p/lbaas-octavia-newton-midcycle (johnsom, 20:17:07)
    2. https://etherpad.openstack.org/p/lbaas-octavia-newton-midcycle (johnsom, 20:32:52)

  4. Active-active topology stuff (johnsom, 20:33:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096393.html (johnsom, 20:33:16)
    2. https://review.openstack.org/#/c/234639/ (johnsom, 20:33:32)

  5. Open Discussion (johnsom, 20:41:30)
    1. https://wiki.openstack.org/wiki/Higgins (johnsom, 20:47:56)
    2. https://etherpad.openstack.org/p/lbaas-octavia-newton-priorities (johnsom, 20:54:34)
    3. ACTION: sbalukoff to creep up on Higgins people and check them out (sbalukoff, 20:55:37)
    4. ACTION: sbalukoff to take initial stab at prioritized list of Octavia Newton priorities. (sbalukoff, 20:55:55)
    5. https://imgur.com/3wOVnEV <- taken about 60 seconds ago (rm_mobile, 20:57:18)
    6. https://review.openstack.org/#/c/310667/ (blogan, 20:57:22)
    7. https://review.openstack.org/#/c/310667/ (TrevorV_, 20:57:22)


Meeting ended at 21:00:44 UTC (full logs).

Action items

  1. sbalukoff to creep up on Higgins people and check them out
  2. sbalukoff to take initial stab at prioritized list of Octavia Newton priorities.


Action items, by person

  1. sbalukoff
    1. sbalukoff to creep up on Higgins people and check them out
    2. sbalukoff to take initial stab at prioritized list of Octavia Newton priorities.


People present (lines said)

  1. sbalukoff (113)
  2. johnsom (72)
  3. TrevorV_ (36)
  4. rm_mobile (29)
  5. blogan (28)
  6. dougwig (22)
  7. xgerman (16)
  8. sg (13)
  9. fnaval (8)
  10. evgenyf (8)
  11. Frito (6)
  12. eranra (5)
  13. eezhova (4)
  14. openstack (3)
  15. bana_k (1)
  16. ajmiller_ (1)
  17. a2hill (1)


Generated by MeetBot 0.1.4.