#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:14 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:08)
    1. https://etherpad.openstack.org/p/lbaas-octavia-newton-midcycle (johnsom, 20:01:32)
    2. https://bugs.launchpad.net/octavia/+bugs?field.tag=lbaas-merge (johnsom, 20:02:27)

  2. Brief progress reports / bugs needing review (johnsom, 20:06:33)
    1. https://review.openstack.org/#/c/309635/ (fnaval, 20:08:03)
    2. https://review.openstack.org/#/c/308091/ (fnaval, 20:08:09)
    3. https://review.openstack.org/320999 (eezhova_, 20:08:23)
    4. https://review.openstack.org/#/c/299998/ (nmagnezi, 20:08:59)
    5. https://review.openstack.org/#/c/321087/ (fnaval, 20:09:00)
    6. https://review.openstack.org/#/c/327966/ (nmagnezi, 20:09:07)
    7. https://review.openstack.org/#/c/329507/ (eezhova_, 20:09:10)
    8. https://review.openstack.org/#/c/332913/ (eezhova_, 20:09:22)
    9. https://review.openstack.org/#/c/334374/ (eezhova_, 20:09:33)

  3. Amphora-agent supporting multiple Linux flavors (nmagnezi) (johnsom, 20:11:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/098464.html (johnsom, 20:11:51)

  4. Should amphorae be rebootable? (johnsom, 20:28:25)
    1. https://bugs.launchpad.net/octavia/+bug/1517290 (johnsom, 20:28:39)

  5. Load balancer upgrades (ihrachys) (johnsom, 20:30:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/098471.html (johnsom, 20:31:12)
    2. ACTION: everyone read over Ihar's e-mail about amp upgrades and reply to the e-mail (johnsom, 20:37:27)

  6. Open Discussion (johnsom, 20:37:55)
    1. https://review.openstack.org/#/c/326018 (evgenyf, 20:38:29)
    2. https://review.openstack.org/#/c/327966/ (nmagnezi, 20:41:09)
    3. https://review.openstack.org/#/c/299998/ (nmagnezi, 20:41:16)
    4. https://review.openstack.org/#/c/318153 (evgenyf, 20:41:38)
    5. https://bugs.launchpad.net/octavia/+bug/1596639 (johnsom, 20:46:12)
    6. https://review.openstack.org/#/c/317756/2/elements/amphora-agent-ubuntu/extra-data.d/50-copy_local_source_files (rm_work, 20:48:56)
    7. https://github.com/openstack/octavia/blob/master/elements/amphora-agent/source-repository-amphora-agent (blogan, 20:49:25)


Meeting ended at 20:59:50 UTC (full logs).

Action items

  1. everyone read over Ihar's e-mail about amp upgrades and reply to the e-mail


People present (lines said)

  1. johnsom (80)
  2. sbalukoff (75)
  3. rm_work (59)
  4. dougwig (48)
  5. blogan (45)
  6. nmagnezi (36)
  7. fnaval (8)
  8. eezhova_ (7)
  9. evgenyf (6)
  10. TrevorV (6)
  11. Frito (5)
  12. openstack (5)
  13. bana_k (1)
  14. Guest51388 (1)
  15. perelman (1)
  16. eranra (1)


Generated by MeetBot 0.1.4.