#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:06 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:00)
    1. https://releases.openstack.org/newton/schedule.html (johnsom, 20:02:20)

  2. Brief progress reports / bugs needing review (johnsom, 20:05:17)
    1. https://review.openstack.org/364707 (johnsom, 20:05:47)
    2. https://review.openstack.org/#/c/360794 (TrevorV, 20:06:01)
    3. https://review.openstack.org/#/c/366690/ (sbalukoff, 20:06:54)
    4. https://bugs.launchpad.net/octavia/+bug/1620914 (johnsom, 20:07:57)
    5. https://bugs.launchpad.net/octavia/+bug/1618664 (johnsom, 20:08:05)

  3. Patches requiring discussion/consensus (johnsom, 20:12:09)
  4. Discuss nested virtualization on the infra gates (johnsom, 20:12:53)
    1. https://review.openstack.org/#/c/366472/ (johnsom, 20:13:41)

  5. Bandit running as a linter in pep8 (johnsom, 20:22:10)
  6. Open Discussion (johnsom, 20:31:42)
    1. http://docs.openstack.org/infra/manual/developers.html#cross-repository-dependencies (johnsom, 20:34:55)
    2. ACTION: dougwig to get cve list populated for octavia (dougwig, 20:48:03)
    3. https://review.openstack.org/#/c/364655/ (diltram, 20:54:19)


Meeting ended at 21:00:07 UTC (full logs).

Action items

  1. dougwig to get cve list populated for octavia


Action items, by person

  1. dougwig
    1. dougwig to get cve list populated for octavia


People present (lines said)

  1. johnsom (92)
  2. sbalukoff (78)
  3. nmagnezi (35)
  4. diltram (33)
  5. dougwig (19)
  6. Frito (6)
  7. TrevorV (6)
  8. openstack (5)
  9. xgerman (2)
  10. pglass (2)
  11. ptoohill (1)


Generated by MeetBot 0.1.4.