#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:01 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:29)
    1. https://etherpad.openstack.org/p/octavia-ocata-merge-review-priority (johnsom, 20:02:24)
    2. https://review.openstack.org/407609 (johnsom, 20:07:45)
    3. https://bugs.launchpad.net/octavia/+bugs?field.tag=lbaas (johnsom, 20:08:26)
    4. https://review.openstack.org/408246 (johnsom, 20:09:02)

  2. Brief progress reports / bugs needing review (johnsom, 20:11:08)
    1. https://wiki.openstack.org/wiki/Octavia/Meeting_Minutes (johnsom, 20:12:26)
    2. ACTION: kobis to e-mail the dev list about changing the meeting time. (johnsom, 20:17:35)

  3. Requesting help with neutron-lbaas-dashboard (johnsom, 20:18:22)
  4. Open Discussion (johnsom, 20:25:59)
    1. https://review.openstack.org/#/c/392485/ (johnsom, 20:34:48)


Meeting ended at 21:00:11 UTC (full logs).

Action items

  1. kobis to e-mail the dev list about changing the meeting time.


Action items, by person

  1. kobis
    1. kobis to e-mail the dev list about changing the meeting time.


People present (lines said)

  1. johnsom (81)
  2. kobis (33)
  3. blogan (27)
  4. rm_work (23)
  5. [1]evgenyf (23)
  6. diltram (21)
  7. ankur-gupta-f (6)
  8. openstack (5)
  9. perelman (1)
  10. sindhu (1)


Generated by MeetBot 0.1.4.