#openstack-meeting-alt: Octavia

Meeting started by johnsom-alt at 20:00:03 UTC (full logs).

Meeting summary

  1. Announcements (johnsom-alt, 20:01:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/111769.html (johnsom-alt, 20:02:05)
    2. https://etherpad.openstack.org/p/octavia-ptg-pike (johnsom-alt, 20:03:30)

  2. Brief progress reports / bugs needing review (johnsom-alt, 20:04:52)
    1. https://etherpad.openstack.org/p/Active-_Active_Topology_commits (johnsom-alt, 20:05:50)

  3. Discuss VIP on the same network as lb-mgmt-net (johnsom-alt, 20:10:07)
    1. https://bugs.launchpad.net/octavia/+bug/1659488 (johnsom-alt, 20:10:20)

  4. I18n liaison request (johnsom-alt, 20:21:11)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#I18n (johnsom-alt, 20:22:38)

  5. Open Discussion (johnsom-alt, 20:24:33)
    1. AGREED: xgerman will be our I18n liaison (johnsom-alt, 20:26:18)
    2. https://review.openstack.org/#/c/418530/ (xgerman, 20:28:15)
    3. https://gist.github.com/sbalukoff/e6cd600b4a12ee582f5e (johnsom-alt, 20:29:40)
    4. https://www.getpostman.com/ (johnsom-alt, 20:32:55)
    5. https://bugs.launchpad.net/octavia/+bug/1624145 (johnsom-alt, 20:44:44)


Meeting ended at 20:46:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. johnsom-alt (81)
  2. rm_work (39)
  3. nmagnezi (17)
  4. jniesz (15)
  5. xgerman (11)
  6. openstack (5)
  7. sshank (3)


Generated by MeetBot 0.1.4.