#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:00 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:00:51)
  2. Brief progress reports / bugs needing review (johnsom, 20:06:02)
    1. https://review.openstack.org/#/c/447068/ is failing everything because of it (ankur-gupta-f4, 20:09:56)
    2. https://review.openstack.org/#/c/448331/ (ankur-gupta-f4, 20:11:30)
    3. https://etherpad.openstack.org/p/octavia-ptg-pike line 94 is what dtroyer and I came up with at the PTG (johnsom, 20:14:25)

  3. When should we lock neutron-lbaas for new features? Revisited (johnsom, 20:19:24)
    1. https://review.openstack.org/#/c/447177/ (nmagnezi, 20:21:51)
    2. AGREED: Feature freeze neutron-lbaas at the Pike-2 milestone (johnsom, 20:26:42)

  4. Discuss QoS and Security Groups (johnsom, 20:27:06)
    1. https://review.openstack.org/#/c/441912/ (johnsom, 20:27:31)
    2. https://review.openstack.org/445274 (johnsom, 20:27:42)
    3. https://www.haproxy.com/doc/aloha/7.0/haproxy/acls.html (xgerman, 20:32:29)
    4. http://cbonte.github.io/haproxy-dconv/1.6/configuration.html#4-acl (johnsom, 20:33:16)
    5. https://review.openstack.org/#/c/441912/ (johnsom, 20:43:25)
    6. https://review.openstack.org/#/c/445274/ (xgerman, 20:51:34)
    7. https://blueprints.launchpad.net/heat/+spec/security-groups-lbaas (xgerman, 20:51:44)


Meeting ended at 21:00:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. johnsom (113)
  2. xgerman (48)
  3. m-greene- (24)
  4. ankur-gupta-f4 (23)
  5. nmagnezi (20)
  6. rm_work (10)
  7. openstack (3)


Generated by MeetBot 0.1.4.