20:00:11 <johnsom> #startmeeting Octavia
20:00:12 <openstack> Meeting started Wed Jun 28 20:00:11 2017 UTC and is due to finish in 60 minutes.  The chair is johnsom. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:15 <openstack> The meeting name has been set to 'octavia'
20:00:16 <nmagnezi> o/
20:00:26 <xgerman_> o/
20:00:39 <johnsom> Hi folks
20:00:47 <johnsom> Just a reminder:
20:00:53 <johnsom> We are heading towards feature freeze Pike-3 July 24th
20:01:05 <johnsom> #topic Announcements
20:01:15 <johnsom> I guess i should have the topic in there.
20:01:25 <johnsom> We are heading towards feature freeze Pike-3 July 24th
20:01:59 <johnsom> Also, someone asked about the mascot, I have contacted the foundation again about that and they should be starting work on proposed designs.
20:02:14 <johnsom> I guess there was a staffing change and it got lost again.
20:02:57 <johnsom> WebEx to discuss flavors - 15:00 UTC Thursday (tomorrow)
20:03:04 <johnsom> #link http://lists.openstack.org/pipermail/openstack-dev/2017-June/118992.html
20:03:16 <johnsom> Please join the discussion if you can.
20:03:37 <johnsom> Any other announcements I am forgetting this week?
20:04:23 <johnsom> #topic Brief progress reports / bugs needing review
20:04:36 <johnsom> Reminder, we have started a priority review list
20:04:46 <johnsom> #link https://etherpad.openstack.org/p/Octavia-Pike-priority-patches
20:05:00 <nmagnezi> noted.
20:05:04 <johnsom> The link is in the channel topic for #openstack-lbaas
20:05:37 <johnsom> This is a proposed list (not in order yet) of patches we would really like to see land for Pike
20:06:04 <johnsom> As for my progress report, the RBAC stuff has merged.
20:06:26 <johnsom> I have also finished the API reference document.  I'm just waiting on one last patch to finish review.
20:06:37 <nmagnezi> l7policy?
20:06:37 <johnsom> #link https://review.openstack.org/478327
20:06:51 <nmagnezi> oh, quota. right.
20:07:15 <johnsom> Then I will point the main docs API link to our shiny new API-REF and clean up our v1 links
20:07:59 <johnsom> Today I am adding the uwsgi support to fulfill the second version of the Pike goal.  Should have that posted here soon.
20:08:27 <johnsom> Then I think I will take a look at the state of our OpenStack SDK patches and see if I can finish those up.
20:08:39 <johnsom> I think we will want to use that for the octavia-dashboard
20:09:14 <johnsom> Plus I have a bunch of patches to review and internal stuff to read, so, yeah, busy this week.
20:09:25 <johnsom> Any other progress reports / updates?
20:09:40 <nmagnezi> nop
20:10:07 <johnsom> I know rm_work and JudeC have both been busy with stuff too.
20:10:26 <johnsom> Ok, moving on.
20:10:41 <johnsom> #topic Discuss moving the meeting time
20:10:50 <johnsom> #link http://lists.openstack.org/pipermail/openstack-dev/2017-June/118363.html
20:11:01 <johnsom> #link https://beta.doodle.com/poll/kxvii2tn9rydp6ed#table
20:11:53 <johnsom> So we had a proposal to move this back three hours.  It looks like that doesn't work for nmagnezi.
20:12:03 <johnsom> Did we have any other proposed times that I missed?
20:12:16 <johnsom> I don't see that anyone added an proposals to the doodle.
20:12:40 <nmagnezi> I didn't propose anything since the current time works for me but looks like it does not work for others
20:12:48 <johnsom> Any other discussion?
20:12:56 <nmagnezi> which is the reason for this poll in the first place..
20:12:59 <johnsom> Yeah
20:14:25 <johnsom> nmagnezi Would you be ok reading the log and hitting us in the main channel around this time?  We will mostly still  be online
20:14:49 <nmagnezi> less ideal, but yeah..
20:15:01 <johnsom> You can always add stuff to the agenda ahead of time for us to talk about.
20:15:34 <nmagnezi> yup
20:15:43 <johnsom> Ok, thanks for being flexible.  We do want to have a time that works for most folks and I know this time has been a problem in the past for others as well.
20:16:11 <nmagnezi> understandable :-)
20:16:38 <johnsom> #agreed Move the meeting three hours earlier and to #openstack-meeting
20:16:48 <johnsom> I will work on that after this meeting and send out an e-mail.
20:17:11 <johnsom> #topic Open Discussion
20:17:20 <johnsom> Ok, any other topics for today?
20:17:50 <xgerman_> wow that was fast
20:18:21 <johnsom> Yeah, leaving plenty of time for reviews!  Hint, hint, hint
20:18:22 <jniesz> just a reminder I will be scheduling a meeting for next Thursday July 6th for active/active L3 discussion
20:18:36 <johnsom> Oh yes, perfect!
20:18:40 <xgerman_> =1
20:18:59 <nmagnezi> jniesz, hour? (and timezone please) :-)
20:19:22 <jniesz> was going to target 8 AM PST
20:19:52 <jniesz> but can move it later if that works better for everybody else
20:20:39 <nmagnezi> jniesz, I'll make an effort, but can't promise
20:21:32 <jniesz> ok, I will send out email to openstack dev
20:21:52 <johnsom> Thanks!
20:22:16 <johnsom> Anything else?
20:22:20 <rm_work> o/
20:22:22 <rm_work> back
20:22:24 <rm_work> sorry
20:22:27 <johnsom> Hahaha
20:22:40 <johnsom> We are kind of done
20:22:44 <johnsom> it's open discussion
20:23:22 <cpuga> o/
20:23:32 <cpuga> friendly reminder for tomorrow's flavor spec meeting
20:23:38 <johnsom> Ok, then I will close it out.  Thanks folks.
20:23:44 <cpuga> at 8:00am PDT
20:23:45 <johnsom> Yep, I had it in the announcements
20:23:50 <cpuga> k, thx
20:23:55 <rm_work> k
20:23:56 <rm_work> augh k
20:23:57 <rm_work> lol
20:24:11 <rm_work> o/
20:24:52 <johnsom> #endmeeting