#openstack-lbaas: Octavia

Meeting started by rm_work at 16:02:13 UTC (full logs).

Meeting summary

  1. Announcements (rm_work, 16:03:07)
    1. VOTE: Voted on "Should we have a meeting next week?" Results are, No: 3 (rm_work, 16:08:27)
    2. https://opendev.org/explore/repos (johnsom, 16:09:19)
    3. https://etherpad.openstack.org/p/octavia-train-ptg (johnsom, 16:12:59)
    4. ACTION: johnsom to make PTG schedule from the planning etherpad (rm_work, 16:14:22)

  2. Brief progress reports / bugs needing review (rm_work, 16:17:30)
    1. http://logs.openstack.org/74/651974/6/check/openstack-tox-docs/015a575/html/user/feature-classification/index.html (johnsom, 16:18:44)
    2. https://review.opendev.org/653872 (johnsom, 16:19:41)
    3. https://review.opendev.org/#/c/652953/ (rm_work, 16:19:50)

  3. Train Features (rm_work, 16:25:00)
    1. https://releases.openstack.org/train/schedule.html (johnsom, 16:28:19)
    2. https://review.opendev.org/636066 (johnsom, 16:34:08)
    3. https://review.opendev.org/636069 (johnsom, 16:34:17)

  4. Open Discussion (rm_work, 16:36:24)
    1. https://www.athenz.io/ (rm_work, 16:55:45)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. johnsom to make PTG schedule from the planning etherpad


Action items, by person

  1. johnsom
    1. johnsom to make PTG schedule from the planning etherpad


People present (lines said)

  1. rm_work (112)
  2. johnsom (77)
  3. colin- (21)
  4. ataraday_ (11)
  5. cgoncalves (10)
  6. openstack (7)
  7. gthiemonge (1)


Generated by MeetBot 0.1.4.