#openstack-lbaas: Octavia

Meeting started by rm_work at 16:00:07 UTC (full logs).

Meeting summary

  1. Announcements (rm_work, 16:01:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005956.html (johnsom, 16:03:39)
    2. https://etherpad.openstack.org/p/octavia-train-ptg (johnsom, 16:04:56)

  2. Brief progress reports / bugs needing review (rm_work, 16:06:06)
  3. User survey (rm_work, 16:30:19)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/005959.html (johnsom, 16:32:23)
    2. https://www.openstack.org/analytics (johnsom, 16:37:26)
    3. ACTION: cgoncalves reply to ML user survey email with octavia questions (rm_work, 16:45:44)

  4. Open Discussion (rm_work, 16:46:46)


Meeting ended at 17:01:47 UTC (full logs).

Action items

  1. cgoncalves reply to ML user survey email with octavia questions


Action items, by person

  1. cgoncalves
    1. cgoncalves reply to ML user survey email with octavia questions


People present (lines said)

  1. johnsom (69)
  2. rm_work (67)
  3. colin- (16)
  4. cgoncalves (13)
  5. eandersson (8)
  6. ataraday_ (7)
  7. openstack (3)
  8. mugsie (2)
  9. xgerman (1)


Generated by MeetBot 0.1.4.