#openstack-lbaas: Octavia

Meeting started by johnsom at 16:00:06 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 16:01:02)
    1. https://releases.openstack.org/victoria/schedule.html#v-2 (johnsom, 16:01:47)

  2. Brief progress reports / bugs needing review (johnsom, 16:02:51)
  3. default connection_limit in the amphora driver (johnsom, 16:09:28)
    1. VOTE: Voted on "Which path should we take?" Results are, 1: 3, 2: 2 (johnsom, 16:43:15)

  4. Open Discussion (johnsom, 16:44:18)
    1. https://review.opendev.org/723864 (johnsom, 16:45:57)
    2. https://review.opendev.org/#/c/723864/ (cgoncalves, 16:45:57)
    3. ACTION: Please review the Act/Act spec https://review.opendev.org/723864 (johnsom, 16:47:34)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_14a/723864/5/check/openstack-tox-docs/14aaa63/docs/contributor/specs/version1.1/alternative-active-active-l3-distributor.html (cgoncalves, 16:48:25)
    5. https://review.opendev.org/#/c/740815/ (rm_work, 16:51:25)


Meeting ended at 16:52:53 UTC (full logs).

Action items

  1. Please review the Act/Act spec https://review.opendev.org/723864


People present (lines said)

  1. johnsom (59)
  2. rm_work (22)
  3. cgoncalves (21)
  4. gthiemonge (14)
  5. openstack (8)
  6. aannuusshhkkaa (5)
  7. ZhuXiaoYu (4)
  8. shtepanie (2)


Generated by MeetBot 0.1.4.