#openstack-lbaas: Octavia

Meeting started by gthiemonge at 16:00:20 UTC (full logs).

Meeting summary

  1. Announcements (gthiemonge, 16:04:04)
  2. CI Status (gthiemonge, 16:07:31)
  3. Brief progress reports / bugs needing review (gthiemonge, 16:12:15)
    1. https://review.opendev.org/c/openstack/octavia/+/859387 (gthiemonge, 16:13:22)
    2. https://review.opendev.org/c/openstack/octavia/+/853875 (tweining, 16:27:12)
    3. https://review.opendev.org/c/openstack/octavia-dashboard/+/858576 (QG, 16:28:40)
    4. ACTION: tweining to propose change to add *.orig to .gitignore to other octavia repos like lib, client, etc. (tweining, 16:29:57)

  4. Open Discussion (gthiemonge, 16:32:50)
    1. https://storyboard.openstack.org/#!/story/2010333 (johnsom, 16:33:38)
    2. https://review.opendev.org/c/openstack/octavia/+/858739 (tweining, 16:33:38)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. tweining to propose change to add *.orig to .gitignore to other octavia repos like lib, client, etc.


Action items, by person

  1. tweining
    1. tweining to propose change to add *.orig to .gitignore to other octavia repos like lib, client, etc.


People present (lines said)

  1. gthiemonge (36)
  2. tweining (34)
  3. johnsom (29)
  4. QG (10)
  5. oschwart (9)
  6. opendevmeet (3)
  7. dmendiza[m] (3)
  8. opendevreview (2)
  9. matfechner (1)


Generated by MeetBot 0.1.4.