#openstack-meeting Meeting

Meeting started by dendrobates at 17:04:28 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (dendrobates, 17:05:19)

  1. Blueprints (dendrobates, 17:07:03)
    1. mandatory features for austin are: Rackspace API, Image Caching Service, Xen support (_0x44, 17:11:39)
    2. HELP: (pvo, 17:12:29)
    3. swift mandatory features for austin: very large file support, more desired (_0x44, 17:13:46)
    4. ACTION: find out about rackspace test lab for qa (dendrobates, 17:20:01)
    5. ACTION: Determine testing/qa environments for OpenStack (pvo, 17:20:05)
    6. ACTION: create a testing/QA blueprint (dendrobates, 17:22:09)
    7. https://help.launchpad.net/Blueprint is a good start (eday, 17:27:39)
    8. https://help.launchpad.net/Blueprint (sirp1, 17:27:50)
    9. https://edge.launchpad.net/+tour/feature-tracking perhaps (soren, 17:27:54)
    10. https://launchpad.net/+tour/feature-tracking (soren, 17:28:24)

  2. release schedule (dendrobates, 17:57:59)
  3. meeting time (dendrobates, 18:00:12)
    1. http://goo.gl/tdg0 (dendrobates, 18:07:55)


Meeting ended at 18:12:23 UTC (full logs).

Action items

  1. find out about rackspace test lab for qa
  2. Determine testing/qa environments for OpenStack
  3. create a testing/QA blueprint


People present (lines said)

  1. dendrobates (133)
  2. _0x44 (36)
  3. soren (32)
  4. jaypipes (25)
  5. eday (24)
  6. pvo (20)
  7. gholt (14)
  8. spy (6)
  9. letterj (6)
  10. clayg (3)
  11. dubs (2)
  12. sirp1 (2)
  13. open_stack (2)
  14. ttx (1)
  15. dabo (1)
  16. littleidea (1)
  17. jk0 (1)
  18. kirkland (1)


Generated by MeetBot 0.1.4.