#openstack-meeting Meeting

Meeting started by jaypipes at 21:03:09 UTC (full logs).

Meeting summary

  1. python version (jaypipes, 21:03:37)
  2. arch board nominations (jaypipes, 21:23:36)
  3. blueprint statuses (jaypipes, 21:24:24)
    1. http://wiki.openstack.org/Governance (eday, 21:25:07)
    2. https://blueprints.launchpad.net/nova/austin (jaypipes, 21:26:41)
    3. ACTION: anotherjesse, josh: update blueprint statuses... (jaypipes, 21:35:52)
    4. ACTION: jaypipes: track down ewan for status on xen blueprints. (jaypipes, 21:36:10)
    5. ACTION: ALL: please review soren's ec2 security groups merge proposal (jaypipes, 21:41:07)
    6. https://code.launchpad.net/nova/+activereviews (jaypipes, 21:41:17)
    7. ACTION: ALL: Many merge proposals need a second reviewer...let's get things merged! https://code.launchpad.net/nova/+activereviews (jaypipes, 21:43:18)
    8. http://us.pycon.org/2011/speaker/proposals/ (dabo, 21:47:25)


Meeting ended at 21:50:38 UTC (full logs).

Action items

  1. anotherjesse, josh: update blueprint statuses...
  2. jaypipes: track down ewan for status on xen blueprints.
  3. ALL: please review soren's ec2 security groups merge proposal
  4. ALL: Many merge proposals need a second reviewer...let's get things merged! https://code.launchpad.net/nova/+activereviews


Action items, by person

  1. anotherjesse
    1. anotherjesse, josh: update blueprint statuses...
  2. jaypipes
    1. jaypipes: track down ewan for status on xen blueprints.
  3. soren
    1. ALL: please review soren's ec2 security groups merge proposal


People present (lines said)

  1. jaypipes (112)
  2. creiht (48)
  3. soren (42)
  4. anotherjesse (31)
  5. eday (14)
  6. xtoddx (11)
  7. pvo (8)
  8. Daviey (8)
  9. alekibango (6)
  10. dabo (6)
  11. _0x44 (6)
  12. gundlach (5)
  13. sirp1 (5)
  14. _cerberus_ (3)
  15. jc_smith (3)
  16. vishy (3)
  17. ttx (2)
  18. openstack (2)
  19. zul (2)
  20. jk0 (1)
  21. chmouel (1)
  22. devcamcar (1)
  23. MrKohonen (1)


Generated by MeetBot 0.1.4.