#openstack-meeting Meeting

Meeting started by soren at 21:00:15 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings should have the agenda for today. (soren, 21:00:43)

  1. Feature Freeze (soren, 21:03:43)
    1. AGREED: Bugs that require a feature freeze exception should say either "Feature Freeze Exception" or "FFe" in the subject (to be easier to spot). To approve one, it must have 3 +1's and no -1's. (soren, 21:14:16)

  2. Testing (soren, 21:15:27)
  3. Documentation (soren, 21:21:59)
  4. Glance status (soren, 21:31:14)
    1. Glance (both teller and parallax) are functional; tested their (sirp1, 21:31:19)
    2. jaypipes is working on grafting GlanceImageService into Nova. He has merged in work (sirp1, 21:31:19)
    3. Still remaining is adding in the _fetch_teller_image adapter and changing (sirp1, 21:31:19)
    4. Anyone working on documentation, shoot anne@openstack.org an e-mail letting her know. She's our technical writer, so she'll be the best to keep track of everyone's efforts so we avoid duplication. (soren, 21:33:09)

  5. Blueprints (soren, 21:42:03)
  6. Blueprint status, even. (soren, 21:42:10)
    1. https://bugs.launchpad.net/nova/+bug/654843 (alekibango, 21:44:50)

  7. Any other business (soren, 21:54:24)
    1. http://wiki.openstack.org/Release (soren, 21:55:19)


Meeting ended at 21:58:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. soren (178)
  2. alekibango (53)
  3. ewanmellor (35)
  4. jpipes (31)
  5. creiht (28)
  6. chmouel (23)
  7. sirp1 (12)
  8. xtoddx (7)
  9. vishy (4)
  10. gundlach (3)
  11. mtaylor (2)
  12. jc_smith (2)
  13. openstack (2)
  14. michaeldreamhost (1)


Generated by MeetBot 0.1.4.