21:00:20 <dendrobates> #startmeeting
21:00:21 <openstack> Meeting started Thu Oct 21 21:00:20 2010 UTC.  The chair is dendrobates. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:00:49 <dendrobates> #topic release yes/no?
21:00:57 <creiht> swift is good to go
21:00:59 <dendrobates> This will be very short I think
21:01:25 <dendrobates> Are there any outstanding release critical issues for nova?
21:01:35 <dendrobates> 5
21:01:36 <dendrobates> 4
21:01:38 <dendrobates> 3
21:01:39 <dendrobates> 2
21:01:42 <dendrobates> 1
21:01:50 <littleidea> sold?
21:01:52 <dendrobates> Are there any outstanding release critical issues for swift?
21:01:57 <creiht> nope
21:02:08 <dendrobates> Are there any outstanding release critical issues for glance?
21:02:30 <dendrobates> 5
21:02:31 <dendrobates> 4
21:02:31 <dendrobates> 3
21:02:32 <dendrobates> 2
21:02:34 <dendrobates> 1
21:02:56 <dendrobates> #action release openstack 2010.1 to the world
21:03:19 <dendrobates> damn the torpedoes; full speed ahead
21:03:33 <dendrobates> I am now releasing
21:03:39 <eday> why is it .1 and not .10 again? just curious :)
21:03:44 <gundlach> first release of the year
21:03:47 <creiht> hah
21:03:50 <spectorclan> CONGRATS!!!!
21:03:59 <dendrobates> creiht: are you handling swift
21:04:03 <creiht> yes
21:04:07 <creiht> I will cut the tarball now
21:05:49 <dendrobates> nova released
21:06:00 <gundlach> w00t
21:06:16 <dendrobates> http://launchpad.net/nova/austin/2010.1/+download/nova-2010.1.tar.gz
21:06:36 <sparkycollier> A beautiful sight
21:07:09 <n-matsumoto> great!
21:07:20 <khussein> Congratulations!!! :).
21:08:02 <creiht> https://launchpad.net/swift/1.1/1.1.0
21:08:04 <creiht> released
21:08:22 <johnpur> wtg all involved, this is really cool!
21:08:23 <littleidea> what's the follow up plan for minor releases before the next major release?
21:08:43 <dendrobates> glance released
21:08:47 <dendrobates> http://launchpad.net/glance/austin/2010.1/+download/glance-0.1.1.tar.gz
21:09:15 <dendrobates> congrats and thank you to everyone!
21:09:22 <spectorclan> dendrobates: dp we need to create a GLANCE page on the openstack.org site and list as a third project?
21:09:30 <dendrobates> #endmeeting