#openstack-meeting Meeting

Meeting started by ttx at 21:01:24 UTC (full logs).

Meeting summary

  1. Current release stage: Submit specs for approval (ttx, 21:02:01)
    1. So the most pressing thing right now is to get all your blueprints/specs ready for approval (ttx, 21:02:23)
    2. http://wiki.openstack.org/BlueprintsLifecycle (ttx, 21:02:57)
    3. http://wiki.openstack.org/SpecsSubmissionDeadline (ttx, 21:04:28)

  2. Release status (ttx, 21:18:49)
    1. Looking at the design summit blueprints, we have 15% of them ready, 10% obviously in progress and 75% not updated yet (ttx, 21:19:35)
    2. ACTION: Dissenters to start a blueprint process thread on the MLs (ttx, 21:33:56)

  3. Full Bexar release schedule (ttx, 21:34:18)
    1. http://wiki.openstack.org/BexarReleaseSchedule (ttx, 21:34:26)

  4. Contents of the release meeting (ttx, 21:37:57)
  5. Open discussion (ttx, 21:45:56)


Meeting ended at 21:57:25 UTC (full logs).

Action items

  1. Dissenters to start a blueprint process thread on the MLs


People present (lines said)

  1. ttx (87)
  2. anotherjesse (42)
  3. dendrobates (25)
  4. vishy (20)
  5. gundlach (17)
  6. creiht (16)
  7. xtoddx (13)
  8. eday (12)
  9. devcamcar (7)
  10. sandywalsh (4)
  11. zul (3)
  12. dabo (2)
  13. adjohn (2)
  14. openstack (2)
  15. piken (2)
  16. annegentle (1)
  17. tr3buchet (1)
  18. soren (1)


Generated by MeetBot 0.1.4.