#openstack-meeting Meeting

Meeting started by ttx at 21:01:24 UTC (full logs).

Meeting summary

    1. Remember you can add topics to the agenda by editing the wiki directly... (ttx, 21:01:45)

  1. Actions from previous meeting (ttx, 21:01:59)
  2. Current release stage: Implementation (ttx, 21:02:45)
    1. http://wiki.openstack.org/ReleaseCycle (ttx, 21:03:05)

  3. Release status (ttx, 21:06:17)
    1. I'm just a bit worried by the state of bexar-network-service, since it has a few specs depending on it and it looks stuck in Drafting... (ttx, 21:07:07)
    2. https://blueprints.launchpad.net/nova/+spec/bexar-network-service (ttx, 21:07:34)

  4. Bugs status meaning discussion (ttx, 21:11:16)
    1. ACTION: ttx to start a thread about LP bug statuses (in particular FixCommitted meaning) (ttx, 21:17:34)

  5. Mailing list consolidation (ttx, 21:20:16)
    1. ACTION: dendrobates to merge (or delegate merging of) the MLs, keep the archives (ttx, 21:29:00)

  6. Merge queue backup in nova (ttx, 21:30:02)
  7. Open discussion (ttx, 21:39:54)


Meeting ended at 21:49:04 UTC (full logs).

Action items

  1. ttx to start a thread about LP bug statuses (in particular FixCommitted meaning)
  2. dendrobates to merge (or delegate merging of) the MLs, keep the archives


Action items, by person

  1. dendrobates
    1. dendrobates to merge (or delegate merging of) the MLs, keep the archives
  2. ttx
    1. ttx to start a thread about LP bug statuses (in particular FixCommitted meaning)


People present (lines said)

  1. ttx (72)
  2. dendrobates (48)
  3. soren (37)
  4. eday (29)
  5. spectorclan (25)
  6. xtoddx (12)
  7. zykes- (9)
  8. jk0 (6)
  9. annegentle (2)
  10. openstack (2)
  11. zul (2)
  12. vishy (1)


Generated by MeetBot 0.1.4.