#openstack-meeting Meeting

Meeting started by ttx at 21:00:45 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:01:28)
    1. ACTION: dendrobates to merge (or delegate merging of) the MLs, keep the archives (ttx, 21:02:47)

  2. Current release stage: Implementation (ttx, 21:03:08)
    1. For bonus points, you can update the "Implementation" status of your blueprints following the definitions at http://wiki.openstack.org/BlueprintsLifecycle (ttx, 21:03:40)

  3. Release status (ttx, 21:04:32)
    1. https://blueprints.launchpad.net/glance/bexar (ttx, 21:04:51)

  4. LP Bugs fields, redux (ttx, 21:11:26)
    1. http://wiki.openstack.org/BugsLifecycle (ttx, 21:11:40)
    2. Please review it and comment on the ML thread. (ttx, 21:11:51)

  5. i18n - adding coding standards (tpatil) (ttx, 21:14:07)
    1. ACTION: jaypipes and mtaylor to help Tushar set up his i18n efforts (ttx, 21:22:35)

  6. Open discussion (ttx, 21:31:32)


Meeting ended at 21:41:34 UTC (full logs).

Action items

  1. dendrobates to merge (or delegate merging of) the MLs, keep the archives
  2. jaypipes and mtaylor to help Tushar set up his i18n efforts


Action items, by person

  1. dendrobates
    1. dendrobates to merge (or delegate merging of) the MLs, keep the archives
  2. jaypipes
    1. jaypipes and mtaylor to help Tushar set up his i18n efforts
  3. Tushar
    1. jaypipes and mtaylor to help Tushar set up his i18n efforts


People present (lines said)

  1. ttx (56)
  2. dendrobates (24)
  3. Tushar (18)
  4. jaypipes (15)
  5. soren (13)
  6. gundlach (8)
  7. xtoddx (8)
  8. alekibango (6)
  9. eday (4)
  10. annegentle (3)
  11. Daviey (3)
  12. creiht (3)
  13. zykes- (2)
  14. openstack (2)
  15. zul (2)
  16. romohr (1)


Generated by MeetBot 0.1.4.