#openstack-meeting Meeting

Meeting started by ttx at 21:01:56 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:40)
    1. ACTION: ttx to clarify with spectorclan / dendrobates the future of the "other" MLs (ttx, 21:05:01)
    2. ACTION: jaypipes and mtaylor to help Tushar set up his i18n efforts (ttx, 21:08:28)

  2. Current release stage: Implementation (ttx, 21:08:35)
    1. ACTION: ttx to investigate calendar options (ttx, 21:13:11)

  3. Release status (ttx, 21:13:38)
    1. Swift: https://blueprints.launchpad.net/swift/1.2 (ttx, 21:13:48)
    2. Glance: https://blueprints.launchpad.net/glance/bexar (ttx, 21:18:07)
    3. Nova: https://blueprints.launchpad.net/nova/bexar (ttx, 21:18:43)

  4. Open discussion (ttx, 21:23:19)


Meeting ended at 21:37:40 UTC (full logs).

Action items

  1. ttx to clarify with spectorclan / dendrobates the future of the "other" MLs
  2. jaypipes and mtaylor to help Tushar set up his i18n efforts
  3. ttx to investigate calendar options


Action items, by person

  1. spectorclan
    1. ttx to clarify with spectorclan / dendrobates the future of the "other" MLs
  2. ttx
    1. ttx to clarify with spectorclan / dendrobates the future of the "other" MLs
    2. ttx to investigate calendar options


People present (lines said)

  1. ttx (75)
  2. soren (26)
  3. masumotok (16)
  4. alekibango (16)
  5. johnpur (12)
  6. eday (8)
  7. pvo (7)
  8. spectorclan (3)
  9. creiht (2)
  10. dragondm (2)
  11. openstack (2)
  12. vishy (1)
  13. termie (1)


Generated by MeetBot 0.1.4.