#openstack-meeting Meeting

Meeting started by ttx at 21:01:39 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:33)
    1. ACTION: ttx to remove openstack-discuss if he can find it (ttx, 21:04:38)
    2. ACTION: mtaylor to bring down the openstack-discuss group (ttx, 21:05:51)

  2. Current release stage: Implementation (ttx, 21:08:28)
  3. Release status (ttx, 21:09:13)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:10:25)

  4. Open discussion (ttx, 21:18:12)


Meeting ended at 21:30:22 UTC (full logs).

Action items

  1. ttx to remove openstack-discuss if he can find it
  2. mtaylor to bring down the openstack-discuss group


Action items, by person

  1. openstack
    1. ttx to remove openstack-discuss if he can find it
    2. mtaylor to bring down the openstack-discuss group
  2. ttx
    1. ttx to remove openstack-discuss if he can find it


People present (lines said)

  1. ttx (71)
  2. jaypipes (10)
  3. devcamcar (9)
  4. soren (5)
  5. alekibango (5)
  6. spectorclan (4)
  7. vishvananda (4)
  8. annegentle (3)
  9. creiht (3)
  10. eday (3)
  11. openstack (2)
  12. chmouel (1)


Generated by MeetBot 0.1.4.