#openstack-meeting Meeting

Meeting started by jbryce at 21:00:43 UTC (full logs).

Meeting summary

  1. 2011 scope and charter (jbryce, 21:02:11)
    1. http://wiki.openstack.org/Governance/Proposed/2011%20Charter%20and%20Scope - that's the current proposal state (jbryce, 21:04:18)
    2. AGREED: Approve the 2011 project charter and scope (jbryce, 21:21:06)
    3. 4 approves, 3 abstentions (jbryce, 21:21:26)

  2. Image formats (jbryce, 21:21:40)
    1. http://wiki.openstack.org/Governance/Proposed/ImageFormats - that is the draft (jbryce, 21:22:13)
    2. http://www.opencloudmanifesto.org/opencloudmanifesto6.htm - use and adopt existing standards where appropriate (jmckenty, 21:24:41)
    3. need to re-evaluate proposal (jbryce, 21:37:11)
    4. ACTION: jbryce to get with John Purrier (jbryce, 21:37:33)
    5. ACTION: jbryce and John Purrier to get with glance devs as well? (jmckenty, 21:37:55)

  3. Versioning and minor releases (jbryce, 21:38:30)
    1. https://lists.launchpad.net/openstack-poc/msg00036.html - it's in this message (jbryce, 21:39:20)
    2. ACTION: jbryce to get ahold of our upstream partners for clarification on distribution of security/point releases (jmckenty, 21:46:16)
    3. ACTION: jbryce to start email thread on release process for POC to continue discussion (jbryce, 22:01:22)

  4. next meeting time (jbryce, 22:01:28)


Meeting ended at 22:06:15 UTC (full logs).

Action items

  1. jbryce to get with John Purrier
  2. jbryce and John Purrier to get with glance devs as well?
  3. jbryce to get ahold of our upstream partners for clarification on distribution of security/point releases
  4. jbryce to start email thread on release process for POC to continue discussion


Action items, by person

  1. jbryce
    1. jbryce to get with John Purrier
    2. jbryce and John Purrier to get with glance devs as well?
    3. jbryce to get ahold of our upstream partners for clarification on distribution of security/point releases
    4. jbryce to start email thread on release process for POC to continue discussion


People present (lines said)

  1. jmckenty (99)
  2. jbryce (66)
  3. ewanmellor (56)
  4. creiht (52)
  5. vishy (25)
  6. dendrobates (5)
  7. sirp_ (3)
  8. openstack (2)


Generated by MeetBot 0.1.4.