#openstack-meeting Meeting

Meeting started by ttx at 21:01:25 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:50)

  1. Actions from previous meeting (ttx, 21:02:27)
  2. Current release stage: Development (ttx, 21:09:19)
    1. The next date is BranchMergeProposalFreeze, on March 17. You should have your feature branches proposed before that date. (ttx, 21:09:38)

  3. Cactus Release status (ttx, 21:09:51)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:09:58)
    2. http://wiki.openstack.org/BlueprintsLifecycle#Blueprints_Fields_reference (ttx, 21:10:55)
    3. ACTION: dendrobates to set priorities for last nova specs (ttx, 21:11:52)
    4. ACTION: jaypipes to set tentative assignees for Glance specs (ttx, 21:12:22)
    5. Glance is 38% completed, 6% proposed, 13% in progress, 43% not started (ttx, 21:13:41)
    6. Nova is 3% completed, 17% proposed, 54% in progress, 9% not started (ttx, 21:13:53)
    7. Swift is 0% completed, 0% proposed, 25% in progress, 75% not started (ttx, 21:14:02)
    8. We have 23 merge proposals open on Nova, 2 on Glance and 4 on Swift. (ttx, 21:14:28)
    9. 39 new bugs filed, 28 bugfixes merged over the last week (ttx, 21:15:01)

  4. Nova 2011.1.1 release status (ttx, 21:16:52)
    1. ACTION: nova-core to review and approve proposals blocking 2011.1.1 (ttx, 21:17:23)

  5. Review days for nova-core (ttx, 21:19:05)
  6. Open discussion (ttx, 21:42:22)
    1. the new queue service will be named: burrow (ttx, 21:50:30)


Meeting ended at 21:50:30 UTC (full logs).

Action items

  1. dendrobates to set priorities for last nova specs
  2. jaypipes to set tentative assignees for Glance specs
  3. nova-core to review and approve proposals blocking 2011.1.1


Action items, by person

  1. dendrobates
    1. dendrobates to set priorities for last nova specs
  2. UNASSIGNED
    1. jaypipes to set tentative assignees for Glance specs
    2. nova-core to review and approve proposals blocking 2011.1.1


People present (lines said)

  1. ttx (82)
  2. soren (50)
  3. creiht (28)
  4. vishy (21)
  5. jk0 (21)
  6. termie (10)
  7. eday (9)
  8. justinsb (5)
  9. annegentle (4)
  10. dendrobates (3)
  11. ewanmellor (3)
  12. openstack (2)
  13. kpepple (1)


Generated by MeetBot 0.1.4.