#openstack-meeting Meeting

Meeting started by ttx at 21:01:08 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:29)

  1. Actions from previous meeting (ttx, 21:01:42)
    1. ACTION: jaypipes to try to send review focus email before ttx sends the BMPFreeze focus email on Friday (ttx, 21:04:23)
    2. Review days have started, in case you haven't noticed yet. (ttx, 21:06:05)
    3. ACTION: soren to fix his review day reminder (ttx, 21:07:10)

  2. Current release stage: Development (ttx, 21:07:29)
    1. Feature branches that are not proposed in time should be kept for the next merge window (Diablo, opening April 14), or follow the BMPFreeze exception process to try to sneak in Cactus. (ttx, 21:08:42)
    2. http://wiki.openstack.org/BranchMergeProposalFreeze (ttx, 21:08:57)

  3. Cactus Release status (ttx, 21:10:41)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:10:55)
    2. https://code.launchpad.net/~ntt-pf-lab/nova/flatmanager-ipv6/+merge/53064 (ttx, 21:11:53)
    3. https://code.launchpad.net/~sandy-walsh/nova/zones3/+merge/52565 (ttx, 21:11:57)
    4. https://code.launchpad.net/~zulcss/nova/nova-lxc/+merge/51469 (ttx, 21:12:02)
    5. https://code.launchpad.net/~citrix-openstack/nova/vmware-vsphere-support/+merge/53060 (ttx, 21:12:05)
    6. https://code.launchpad.net/~citrix-openstack/nova/xenapi-netinject-prop/+merge/49798 (ttx, 21:12:10)
    7. https://code.launchpad.net/~tr3buchet/nova/xs_multi_nic/+merge/53458 (ttx, 21:12:14)
    8. https://code.launchpad.net/~rackspace-titan/nova/openstack-api-version-split/+merge/53510 (ttx, 21:12:20)

  4. Election & Nomination Process (ttx, 21:20:13)
  5. Open discussion (ttx, 21:27:21)


Meeting ended at 21:39:40 UTC (full logs).

Action items

  1. jaypipes to try to send review focus email before ttx sends the BMPFreeze focus email on Friday
  2. soren to fix his review day reminder


Action items, by person

  1. jaypipes
    1. jaypipes to try to send review focus email before ttx sends the BMPFreeze focus email on Friday
  2. soren
    1. soren to fix his review day reminder
  3. ttx
    1. jaypipes to try to send review focus email before ttx sends the BMPFreeze focus email on Friday


People present (lines said)

  1. ttx (91)
  2. soren (31)
  3. spectorclan_ (21)
  4. pvo (17)
  5. jaypipes (13)
  6. westmaas (7)
  7. eday (5)
  8. devcamcar (4)
  9. _0x44 (3)
  10. kpepple (2)
  11. openstack (2)
  12. jk0 (1)
  13. jlmjlm (1)


Generated by MeetBot 0.1.4.