#openstack-meeting Meeting

Meeting started by jbryce at 19:00:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/PPB - agenda items (jbryce, 19:01:08)

  1. OpenStack project model (jbryce, 19:02:36)
    1. http://wiki.openstack.org/Governance/Approved/2011%20Charter%20and%20Scope (jbryce, 19:03:28)
    2. ACTION: vishy to schedule meeting with PTLs and other interested parties to discuss common requirements across projects (jbryce, 19:23:19)
    3. ACTION: ttx, eday to draft a short description of the OpenStack project model (jbryce, 19:28:07)

  2. shared OpenStack resources (jbryce, 19:28:44)
    1. http://wiki.openstack.org/Website (jbryce, 19:40:54)
    2. ACTION: jbryce to publish project designations and usage rights (jbryce, 19:51:26)
    3. ACTION: jbryce to track down community asset managers and get published processes for use (jbryce, 19:52:17)

  3. incubation application process (jbryce, 19:55:25)
    1. http://wiki.openstack.org/Governance/Proposed/Incubation (jbryce, 19:55:37)
    2. http://wiki.openstack.org/Projects/IncubatorApplication (jbryce, 19:55:43)

  4. forums.openstack.org (jbryce, 20:09:20)


Meeting ended at 20:28:58 UTC (full logs).

Action items

  1. vishy to schedule meeting with PTLs and other interested parties to discuss common requirements across projects
  2. ttx, eday to draft a short description of the OpenStack project model
  3. jbryce to publish project designations and usage rights
  4. jbryce to track down community asset managers and get published processes for use


Action items, by person

  1. eday
    1. ttx, eday to draft a short description of the OpenStack project model
  2. jbryce
    1. jbryce to publish project designations and usage rights
    2. jbryce to track down community asset managers and get published processes for use
  3. ttx
    1. ttx, eday to draft a short description of the OpenStack project model
  4. vishy
    1. vishy to schedule meeting with PTLs and other interested parties to discuss common requirements across projects


People present (lines said)

  1. jbryce (131)
  2. ttx (74)
  3. johnpur (52)
  4. eday (49)
  5. vishy (47)
  6. ewanmellor (24)
  7. alekibango (4)
  8. anotherjesse (3)
  9. jaypipes (3)
  10. JordanRinke (2)
  11. openstack (2)


Generated by MeetBot 0.1.4.