#openstack-meeting Meeting

Meeting started by jbryce at 19:12:33 UTC (full logs).

Meeting summary

  1. Action items from last week (jbryce, 19:12:50)
  2. communication channels (jbryce, 19:22:39)
    1. http://wiki.openstack.org/Governance/PPB (jbryce, 19:23:34)
    2. ACTION: jbryce to ping jordan on openstack forums (jbryce, 19:29:04)
    3. ACTION: johnpur to verify QnA approach as replacement for Launchpad Answers (jbryce, 19:37:11)

  3. other discussion (jbryce, 19:40:15)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. jbryce to ping jordan on openstack forums
  2. johnpur to verify QnA approach as replacement for Launchpad Answers


Action items, by person

  1. jbryce
    1. jbryce to ping jordan on openstack forums
  2. johnpur
    1. johnpur to verify QnA approach as replacement for Launchpad Answers
  3. openstack
    1. jbryce to ping jordan on openstack forums


People present (lines said)

  1. johnpur (40)
  2. jbryce (40)
  3. vishy (13)
  4. notmyname (9)
  5. eday (8)
  6. anotherjesse (4)
  7. openstack (2)


Generated by MeetBot 0.1.4.