#openstack-meeting Meeting

Meeting started by jbryce at 19:03:33 UTC (full logs).

Meeting summary

  1. previous actions (jbryce, 19:04:13)
    1. http://etherpad.openstack.org/PQ7dy5in2B (ttx, 19:15:28)
    2. http://brandonhays.com/blog/2011/05/03/why-i-still-dont-contribute-to-open-source/ (jmckenty, 19:28:58)
    3. ACTION: johnpur to organize a community tools working group (jbryce, 19:30:20)
    4. ACTION: jbryce, johnpur work on tracking/managment of openstack.org and new community properties (jbryce, 19:38:20)

  2. Pre-Announced vs. Dynamic milestone plan for core projects (jbryce, 19:39:16)
    1. https://blueprints.launchpad.net/swift/diablo (ttx, 19:53:01)
    2. AGREED: Diable release schedule approved: http://wiki.openstack.org/DiabloReleaseSchedule (jbryce, 20:08:06)

  3. Other topics (jbryce, 20:08:21)


Meeting ended at 20:20:57 UTC (full logs).

Action items

  1. johnpur to organize a community tools working group
  2. jbryce, johnpur work on tracking/managment of openstack.org and new community properties


Action items, by person

  1. jbryce
    1. jbryce, johnpur work on tracking/managment of openstack.org and new community properties
  2. johnpur
    1. johnpur to organize a community tools working group
    2. jbryce, johnpur work on tracking/managment of openstack.org and new community properties
  3. openstack
    1. jbryce, johnpur work on tracking/managment of openstack.org and new community properties


People present (lines said)

  1. ttx (66)
  2. jmckenty (53)
  3. jbryce (51)
  4. johnpur (47)
  5. vishy (24)
  6. notmyname (19)
  7. eday (12)
  8. anotherjesse (6)
  9. ewanmellor (3)
  10. dendrobates (2)
  11. openstack (2)
  12. annegentle (1)


Generated by MeetBot 0.1.4.