#openstack-meeting Meeting

Meeting started by ttx at 21:01:37 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:54)

  1. Actions from previous meeting (ttx, 21:02:04)
    1. ACTION: dabo to bridge the gap with jacobian and work towards a common client (ttx, 21:08:07)

  2. General release status (ttx, 21:08:24)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:08:43)
    2. http://wiki.openstack.org/releasestatus/nova.html (ttx, 21:09:21)
    3. ACTION: ttx to create webnumbrs for all core projects (ttx, 21:11:27)

  3. Nova status (ttx, 21:11:35)
    1. https://launchpad.net/nova/+milestone/diablo-1 (ttx, 21:12:17)
    2. https://code.launchpad.net/~rackspace-titan/nova/libvirt-firewall-breakout (blamar_, 21:16:21)
    3. ACTION: jaypipes to create removal of local image service blueprint (jaypipes, 21:24:45)

  4. Glance status (ttx, 21:25:39)
    1. https://launchpad.net/glance/+milestone/diablo-1 (jaypipes, 21:25:42)

  5. Swift status (ttx, 21:29:29)
  6. Open discussion (ttx, 21:35:04)


Meeting ended at 21:49:26 UTC (full logs).

Action items

  1. dabo to bridge the gap with jacobian and work towards a common client
  2. ttx to create webnumbrs for all core projects
  3. jaypipes to create removal of local image service blueprint


Action items, by person

  1. dabo
    1. dabo to bridge the gap with jacobian and work towards a common client
  2. jaypipes
    1. jaypipes to create removal of local image service blueprint
  3. ttx
    1. ttx to create webnumbrs for all core projects


People present (lines said)

  1. ttx (102)
  2. jaypipes (51)
  3. vishy (29)
  4. mtaylor (17)
  5. notmyname (11)
  6. johnpur (11)
  7. markwash (9)
  8. xtoddx (8)
  9. blamar_ (8)
  10. soren (6)
  11. dabo (5)
  12. bcwaldon (4)
  13. westmaas (3)
  14. openstack (2)
  15. _0x44 (1)
  16. creiht (1)
  17. antonym (1)
  18. pvo (1)


Generated by MeetBot 0.1.4.