#openstack-meeting Meeting

Meeting started by ttx at 21:02:11 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:37)

  1. Actions from previous meeting (ttx, 21:02:52)
    1. ACTION: ttx to create webnumbrs for Swift/Glance (ttx, 21:03:19)
    2. ACTION: dabo to make progress towards merging the nova python client library projects (ttx, 21:07:14)

  2. General release status (ttx, 21:07:53)
  3. Swift status (ttx, 21:10:00)
    1. https://launchpad.net/swift/diablo/1.4.0 (ttx, 21:10:15)
    2. https://launchpad.net/~swift-core/+archive/milestone-proposed (ttx, 21:10:33)

  4. Glance status (ttx, 21:15:26)
  5. Nova status (ttx, 21:18:14)
  6. Nova review backlog (ttx, 21:31:52)
  7. Functional testing (ttx, 21:44:46)
    1. https://code.launchpad.net/~klmitch/nova/os_int_tests/+merge/61474 (Vek, 21:45:52)
    2. ACTION: mtaylor to set up a "functional testing" meeting to coordinate efforts (ttx, 21:46:28)

  8. Open discussion (ttx, 21:47:28)
    1. http://tinyurl.com/openstack-releases (ttx, 21:47:49)
    2. http://tinyurl.com/openstack-meetings (ttx, 21:48:00)


Meeting ended at 21:58:01 UTC (full logs).

Action items

  1. ttx to create webnumbrs for Swift/Glance
  2. dabo to make progress towards merging the nova python client library projects
  3. mtaylor to set up a "functional testing" meeting to coordinate efforts


Action items, by person

  1. dabo
    1. dabo to make progress towards merging the nova python client library projects
  2. mtaylor
    1. mtaylor to set up a "functional testing" meeting to coordinate efforts
  3. ttx
    1. ttx to create webnumbrs for Swift/Glance


People present (lines said)

  1. ttx (130)
  2. primeministerp1 (43)
  3. vishy (24)
  4. jaypipes (15)
  5. notmyname (15)
  6. soren (13)
  7. devcamcar (12)
  8. Vek (12)
  9. bcwaldon (10)
  10. mtaylor (10)
  11. dabo (5)
  12. jk0 (4)
  13. vladimir3p (2)
  14. openstack (2)
  15. westmaas (2)
  16. sandywalsh (1)
  17. blamar (1)
  18. jatsrt (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.