#openstack-meeting Meeting

Meeting started by jbryce at 19:06:48 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/PPB - agenda is listed there (jbryce, 19:07:25)

  1. core project promotion only for releases (jbryce, 19:08:14)
    1. AGREED: Projects will only be promoted to core for the following release cycle as stated in the updated new project process (jbryce, 19:10:28)

  2. incubation process policies (jbryce, 19:10:44)
    1. http://wiki.openstack.org/ProjectTypes (jbryce, 19:11:01)
    2. http://wiki.openstack.org/Governance/Proposed/Incubation (jbryce, 19:11:02)
    3. http://wiki.openstack.org/Projects/IncubatorApplication (jbryce, 19:11:02)
    4. ACTION: Make sure incubation projects follow CLA procedures and previous contributors have agreed to CLA (jbryce, 19:12:55)
    5. AGREED: Approved incubation project documents (jbryce, 19:36:34)
    6. ACTION: jbryce to notify list of incubation process (jbryce, 19:36:55)

  3. Addition of Dashboard for OpenStack and Scalr as core projects (jbryce, 19:37:26)
    1. ACTION: jbryce to contact dashboard and scalr and request they apply for incubation (jbryce, 19:41:46)

  4. Meeting schedule (jbryce, 19:42:18)
    1. currently the meeting schedule is everything Thursday at 1900UTC/2:00 PM central (jbryce, 19:43:43)
    2. ical feed: https://www.google.com/calendar/ical/6i49nddt8eqqi1kv0uoc8noh94%40group.calendar.google.com/public/basic.ics (jbryce, 19:48:45)
    3. html: https://www.google.com/calendar/embed?src=6i49nddt8eqqi1kv0uoc8noh94%40group.calendar.google.com&ctz=America/Chicago (jbryce, 19:49:00)
    4. ACTION: jbryce to send email about new potential PPB meeting time of 2000 UTC on tuesdays (jbryce, 19:52:19)


Meeting ended at 19:52:38 UTC (full logs).

Action items

  1. Make sure incubation projects follow CLA procedures and previous contributors have agreed to CLA
  2. jbryce to notify list of incubation process
  3. jbryce to contact dashboard and scalr and request they apply for incubation
  4. jbryce to send email about new potential PPB meeting time of 2000 UTC on tuesdays


Action items, by person

  1. jbryce
    1. jbryce to notify list of incubation process
    2. jbryce to contact dashboard and scalr and request they apply for incubation
    3. jbryce to send email about new potential PPB meeting time of 2000 UTC on tuesdays


People present (lines said)

  1. jbryce (83)
  2. jmckenty (46)
  3. jaypipes (32)
  4. soren (25)
  5. notmyname (17)
  6. dendrobates (15)
  7. vishy (12)
  8. ewanmellor (6)
  9. openstack (2)


Generated by MeetBot 0.1.4.