#openstack-meeting Meeting

Meeting started by annegentle at 02:01:30 UTC (full logs).

Meeting summary

  1. Goal-setting for this meeting (annegentle, 02:12:24)
    1. http://docs.fedoraproject.org/en-US/Fedora/14/html/Installation_Guide/ (j1mc, 02:15:03)

  2. General documentation status - RST on each project (annegentle, 02:19:53)
    1. http://wiki.openstack.org/Documentation/HowTo (annegentle, 02:21:46)

  3. General documentation status - DocBook docs in openstack-manuals project (annegentle, 02:26:42)
    1. http://docs.openstack.org/trunk/ (annegentle, 02:33:15)
    2. http://docs.openstack.org/cactus/openstack-compute/developer/openstack-compute-api-1.1/content/index.html (annegentle, 02:37:59)

  4. General status for openstack.org project (annegentle, 02:42:12)
    1. http://wiki.openstack.org/Website (annegentle, 02:49:07)
    2. ACTION: toddmorey and annegentle to work with ttx on making openstack-website project (annegentle, 02:55:04)

  5. Doc bugs (annegentle, 02:55:51)
  6. Open discussion (annegentle, 02:58:04)
    1. ACTION: annegentle to ask ttx about RSS and subscribing to doc bug feeds (annegentle, 02:59:25)


Meeting ended at 03:01:58 UTC (full logs).

Action items

  1. toddmorey and annegentle to work with ttx on making openstack-website project
  2. annegentle to ask ttx about RSS and subscribing to doc bug feeds


Action items, by person

  1. annegentle
    1. toddmorey and annegentle to work with ttx on making openstack-website project
    2. annegentle to ask ttx about RSS and subscribing to doc bug feeds
  2. openstack
    1. toddmorey and annegentle to work with ttx on making openstack-website project
  3. toddmorey
    1. toddmorey and annegentle to work with ttx on making openstack-website project


People present (lines said)

  1. annegentle (102)
  2. toddmorey (27)
  3. spectorclan_ (26)
  4. deshantm (20)
  5. kd9261 (18)
  6. j1mc (14)
  7. medberry (5)
  8. openstack (2)
  9. alandman (1)
  10. dcramer_ (1)


Generated by MeetBot 0.1.4.