#openstack-meeting Meeting

Meeting started by ttx at 21:03:08 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:03:28)

  1. Actions from previous meeting (ttx, 21:03:41)
    1. http://wiki.openstack.org/releasestatus/swift.html (ttx, 21:03:58)
    2. http://wiki.openstack.org/releasestatus/glance.html (ttx, 21:04:01)

  2. Swift status (ttx, 21:08:21)
    1. ACTION: ttx to push update of Swift release PPA to 1.4.0 and creation of a common OpenStack release PPA (ttx, 21:11:53)

  3. Glance status (ttx, 21:13:41)
  4. Nova status (ttx, 21:20:04)
    1. ACTION: ttx to consider untargeting/retrotarget Low specs to decrease noise (ttx, 21:25:03)

  5. Doc status (ttx, 21:27:25)
  6. Open discussion (ttx, 21:32:20)
    1. http://massachusetts.hometownlocator.com/cities/listcitiesalpha,alpha,e.cfm if we want a 'E' name near boston :) (eday, 21:37:28)


Meeting ended at 21:45:50 UTC (full logs).

Action items

  1. ttx to push update of Swift release PPA to 1.4.0 and creation of a common OpenStack release PPA
  2. ttx to consider untargeting/retrotarget Low specs to decrease noise


Action items, by person

  1. ttx
    1. ttx to push update of Swift release PPA to 1.4.0 and creation of a common OpenStack release PPA
    2. ttx to consider untargeting/retrotarget Low specs to decrease noise


People present (lines said)

  1. ttx (87)
  2. jesse_andrews (20)
  3. notmyname (16)
  4. jaypipes (16)
  5. annegentle (12)
  6. johnpur (12)
  7. Vek (11)
  8. dabo (10)
  9. spectorclan_ (10)
  10. devcamcar (9)
  11. tr3buchet (7)
  12. pvo (7)
  13. alandman (4)
  14. creiht (4)
  15. jkoelker (3)
  16. bcwaldon (2)
  17. eday (2)
  18. carlp (2)
  19. openstack (2)
  20. jk0 (1)


Generated by MeetBot 0.1.4.