#openstack-meeting Meeting

Meeting started by mtaylor at 19:02:42 UTC (full logs).

Meeting summary

    1. Added an agenda overview to the wiki (mtaylor, 19:03:24)
    2. http://wiki.openstack.org/Meetings/CITeamMeeting (mtaylor, 19:03:29)

  1. Discuss/Present overall CIPlan as it currently stands (mtaylor, 19:04:47)
    1. http://wiki.openstack.org/CIPlan (mtaylor, 19:05:34)
    2. ACTION: dprince make smokestack jenkins job (mtaylor, 19:29:12)

  2. Jenkins job to integrate/fire bare metal testing (mtaylor, 19:32:18)
    1. ACTION: mtaylor jenkins job that fires off pxe (mtaylor, 19:48:56)

  3. Jenkins Plugins (mtaylor, 19:55:07)
    1. ACTION: mtaylor will look at roundabout jenkins triggering (mtaylor, 20:01:22)


Meeting ended at 20:01:29 UTC (full logs).

Action items

  1. dprince make smokestack jenkins job
  2. mtaylor jenkins job that fires off pxe
  3. mtaylor will look at roundabout jenkins triggering


Action items, by person

  1. dprince
    1. dprince make smokestack jenkins job
  2. mtaylor
    1. mtaylor jenkins job that fires off pxe
    2. mtaylor will look at roundabout jenkins triggering


People present (lines said)

  1. mtaylor (135)
  2. termie (133)
  3. dprince (41)
  4. nati (7)
  5. jaypipes (6)
  6. markwash (3)
  7. openstack (2)
  8. jbryce (1)
  9. ttx (1)


Generated by MeetBot 0.1.4.