#openstack-meeting Meeting

Meeting started by mtaylor at 19:02:12 UTC (full logs).

Meeting summary

  1. Meeting Overview (mtaylor, 19:02:40)
    1. http://wiki.openstack.org/Meetings/CITeamMeeting (mtaylor, 19:02:42)
    2. http://wiki.openstack.org/Meetings/CITeamMeeting (mtaylor, 19:02:51)

  2. Actions from last meeting (mtaylor, 19:08:07)
    1. ACTION: dprince smokestack jenkins job (mtaylor, 19:12:10)
    2. ACTION: mtaylor jenkins job for the PXE boot goodness (mtaylor, 19:16:18)

  3. Addition of rpm/yum building to Jenkins (mtaylor, 19:20:38)
    1. https://github.com/griddynamics/openstack-rhel (dprince, 19:22:45)
    2. https://github.com/griddynamics/openstack-rhel (mtaylor, 19:23:02)
    3. http://yum.griddynamics.net/ (mtaylor, 19:23:07)
    4. ACTION: mtaylor fork griddynamics/openstack-rhel into openstack/openstack-rhel (mtaylor, 19:25:59)
    5. ACTION: talk with Novel/MSFT Interop guys about an OBS build profile run from our jenkins (mtaylor, 19:29:12)

  4. rPath integration (mtaylor, 19:29:43)
    1. ACTION: mtaylor coordinate with Mihai from rPath to get him what he needs for getting the rPath builder up and going (mtaylor, 19:34:30)

  5. Integration of HyperV Lab machines (mtaylor, 19:35:05)
    1. ACTION: mtaylor coordinate HyperV lab builders with Peter Pouliot from Novell/MSFT Interop Lab (mtaylor, 19:38:55)

  6. Open Discussion (mtaylor, 19:40:57)
    1. ACTION: mtaylor ping ewanmellor about testing esx and vsphere (mtaylor, 19:48:22)
    2. ACTION: mtaylor ping community at large about lxc testing (mtaylor, 19:48:34)
    3. ACTION: mtaylor ping reddwarf team about openvx/lxc testing (mtaylor, 19:52:22)


Meeting ended at 19:55:19 UTC (full logs).

Action items

  1. dprince smokestack jenkins job
  2. mtaylor jenkins job for the PXE boot goodness
  3. mtaylor fork griddynamics/openstack-rhel into openstack/openstack-rhel
  4. talk with Novel/MSFT Interop guys about an OBS build profile run from our jenkins
  5. mtaylor coordinate with Mihai from rPath to get him what he needs for getting the rPath builder up and going
  6. mtaylor coordinate HyperV lab builders with Peter Pouliot from Novell/MSFT Interop Lab
  7. mtaylor ping ewanmellor about testing esx and vsphere
  8. mtaylor ping community at large about lxc testing
  9. mtaylor ping reddwarf team about openvx/lxc testing


Action items, by person

  1. dprince
    1. dprince smokestack jenkins job
  2. mtaylor
    1. mtaylor jenkins job for the PXE boot goodness
    2. mtaylor fork griddynamics/openstack-rhel into openstack/openstack-rhel
    3. mtaylor coordinate with Mihai from rPath to get him what he needs for getting the rPath builder up and going
    4. mtaylor coordinate HyperV lab builders with Peter Pouliot from Novell/MSFT Interop Lab
    5. mtaylor ping ewanmellor about testing esx and vsphere
    6. mtaylor ping community at large about lxc testing
    7. mtaylor ping reddwarf team about openvx/lxc testing
  3. openstack
    1. mtaylor fork griddynamics/openstack-rhel into openstack/openstack-rhel


People present (lines said)

  1. mtaylor (118)
  2. heckj (18)
  3. msinhore (12)
  4. dprince (10)
  5. _0x44 (10)
  6. johnpur (9)
  7. jaypipes (4)
  8. nati (3)
  9. openstack (2)
  10. termie (1)


Generated by MeetBot 0.1.4.