#openstack-meeting Meeting

Meeting started by jbryce at 20:00:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/PPB - Agenda (jbryce, 20:00:40)

  1. Dashboard incubation review (jbryce, 20:11:46)
    1. http://wiki.openstack.org/Projects/IncubatorApplication/OpenStackDashboard - Dashboard's application (jbryce, 20:11:52)

  2. Vote: Should Dashboard be added as an officially incubated project (jbryce, 20:29:00)
    1. AGREED: Dashboard will enter the OpenStack incubation program: 6 +1, 2 -1 (jbryce, 20:31:29)
    2. Joshua McKenty voted +1 on email list (jbryce, 20:31:55)

  3. VOTE: Should Scalr be added as an officially incubated OpenStack project (jbryce, 20:34:28)
    1. AGREED: Scalr is not approved for incubation. 3 against, 1 for, 4 abstentions (jbryce, 20:48:04)

  4. Keyston incubation discussion (jbryce, 20:48:20)
    1. http://wiki.openstack.org/Projects/IncubatorApplication/Keystone - Keystone incubation application (jbryce, 20:48:36)

  5. VOTE: Should Keystone be added as an officially incubated OpenStack project (jbryce, 20:59:24)
    1. AGREED: Keystone is approved for incubation: 6 +1's, 2 -1's (jbryce, 21:00:48)


Meeting ended at 21:01:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jbryce (62)
  2. jaypipes (53)
  3. soren (46)
  4. ttx (39)
  5. johnpur (39)
  6. sebastianstadil (33)
  7. devcamcar (26)
  8. jesse__ (14)
  9. zns (11)
  10. vishy (9)
  11. notmyname (9)
  12. jesse_ (7)
  13. creiht (5)
  14. openstack (2)
  15. heckj (1)
  16. vish1 (1)
  17. nati (1)
  18. temple17 (1)


Generated by MeetBot 0.1.4.