#openstack-meeting Meeting

Meeting started by danwent at 22:01:37 UTC (full logs).

Meeting summary

  1. netstack updates (danwent, 22:02:25)
  2. quantum (danwent, 22:03:25)
    1. https://blueprints.launchpad.net/quantum/+spec/quantum-client-gui (danwent, 22:04:24)
    2. https://blueprints.launchpad.net/quantum/+spec/quantum-client-library (danwent, 22:05:09)
    3. http://wiki.openstack.org/network-refactoring (danwent, 22:15:29)

  3. melange (danwent, 22:29:51)
    1. ACTION: jamesurquhart + troytoman will coordinate on dynamic api extension blueprint (danwent, 22:34:26)
    2. ACTION: troytoman update nova melange blueprints (danwent, 22:37:26)

  4. donabe (danwent, 22:37:34)
  5. open discussion (danwent, 22:38:46)
    1. ACTION: dendrobates to give update on quantum incubation for next meeting (danwent, 22:41:31)


Meeting ended at 22:42:31 UTC (full logs).

Action items

  1. jamesurquhart + troytoman will coordinate on dynamic api extension blueprint
  2. troytoman update nova melange blueprints
  3. dendrobates to give update on quantum incubation for next meeting


Action items, by person

  1. jamesurquhart
    1. jamesurquhart + troytoman will coordinate on dynamic api extension blueprint
  2. troytoman
    1. jamesurquhart + troytoman will coordinate on dynamic api extension blueprint
    2. troytoman update nova melange blueprints


People present (lines said)

  1. danwent (111)
  2. salv-orlando (21)
  3. troytoman (15)
  4. jamesurquhart (14)
  5. ryu_ishimoto (10)
  6. somik (9)
  7. markvoelker (8)
  8. tr3buchet (4)
  9. openstack (2)
  10. Jamey (1)
  11. vishy (1)


Generated by MeetBot 0.1.4.