#openstack-meeting Meeting

Meeting started by jaypipes at 21:00:26 UTC (full logs).

Meeting summary

  1. Swift status (jaypipes, 21:02:18)
    1. http://wiki.openstack.org/Meetings/TeamMeeting (soren, 21:03:14)
    2. ACTION: notmyname and soren get together on Swift packaging needs (jaypipes, 21:07:48)

  2. Glance status (jaypipes, 21:08:12)
    1. https://launchpad.net/glance/+milestone/diablo-3 (jaypipes, 21:08:16)
    2. ACTION: Jay to update D3/D4 blueprints (jaypipes, 21:10:48)

  3. Nova status (jaypipes, 21:15:49)


Meeting ended at 21:35:04 UTC (full logs).

Action items

  1. notmyname and soren get together on Swift packaging needs
  2. Jay to update D3/D4 blueprints


Action items, by person

  1. notmyname
    1. notmyname and soren get together on Swift packaging needs
  2. soren
    1. notmyname and soren get together on Swift packaging needs


People present (lines said)

  1. jaypipes (68)
  2. vishy (30)
  3. soren (15)
  4. notmyname (7)
  5. creiht (7)
  6. vladimir3p (6)
  7. glenc (5)
  8. sandywalsh (3)
  9. heckj (3)
  10. uvirtbot (2)
  11. openstack (2)
  12. dabo (1)
  13. cynb (1)
  14. Vek (1)


Generated by MeetBot 0.1.4.