#openstack-meeting Meeting

Meeting started by jbryce at 20:02:45 UTC (full logs).

Meeting summary

  1. Revisit project autonomy / project philosophy discussion (jbryce, 20:04:35)
    1. ACTION: jbryce to put together a more detailed project autonomy statement and process for vetting options (jbryce, 20:33:28)

  2. Review progress on GitHub integration (jbryce, 20:34:39)
  3. openstack trademark (jbryce, 20:53:53)
    1. ACTION: jmckenty to send email on academic involvement and the occ (jbryce, 20:59:18)
    2. ACTION: jmckenty to lead an openstack faithful implementation standard effort (jbryce, 20:59:34)


Meeting ended at 21:00:12 UTC (full logs).

Action items

  1. jbryce to put together a more detailed project autonomy statement and process for vetting options
  2. jmckenty to send email on academic involvement and the occ
  3. jmckenty to lead an openstack faithful implementation standard effort


Action items, by person

  1. jbryce
    1. jbryce to put together a more detailed project autonomy statement and process for vetting options
  2. jmckenty
    1. jmckenty to send email on academic involvement and the occ
    2. jmckenty to lead an openstack faithful implementation standard effort
  3. openstack
    1. jmckenty to lead an openstack faithful implementation standard effort


People present (lines said)

  1. jmckenty (104)
  2. ttx (47)
  3. mtaylor (46)
  4. jbryce (45)
  5. jaypipes (22)
  6. johnpur (18)
  7. creiht (7)
  8. jbryce_ (5)
  9. notmyname (4)
  10. spectorclan_ (3)
  11. openstack (2)
  12. ewanmellor (2)
  13. vishy (1)
  14. eday (1)
  15. heckj (1)


Generated by MeetBot 0.1.4.