#openstack-meeting Meeting

Meeting started by ttx at 21:02:09 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:32)

  1. Actions from last week (ttx, 21:04:34)
  2. Swift status (ttx, 21:07:59)
    1. https://github.com/notmyname/slogging (notmyname, 21:10:48)

  3. Glance status (ttx, 21:11:58)
    1. ACTION: jaypipes to update D3/D4 plans for Glance before EOD Jul 20 (ttx, 21:14:02)

  4. Nova status (ttx, 21:17:51)
  5. Open discussion (ttx, 21:32:54)
    1. http://swift.openstack.org/_sources/index.txt (annegentle, 21:44:40)


Meeting ended at 21:45:25 UTC (full logs).

Action items

  1. jaypipes to update D3/D4 plans for Glance before EOD Jul 20


Action items, by person

  1. jaypipes
    1. jaypipes to update D3/D4 plans for Glance before EOD Jul 20


People present (lines said)

  1. ttx (70)
  2. Vek (17)
  3. vishy (14)
  4. notmyname (12)
  5. jaypipes (11)
  6. blamar (8)
  7. Tushar (7)
  8. annegentle (4)
  9. whitt (3)
  10. tr3buchet (3)
  11. uvirtbot` (3)
  12. jtran (2)
  13. openstack (2)
  14. mtaylor (1)
  15. jmckenty (1)


Generated by MeetBot 0.1.4.